sonido 5.1 en ubuntu 13.04? SOLUCIONADO

Imagen de samichu20
0 puntos

buenas tardes, quisiera saber si hay algún sistema de sonido 5.1 para ubuntu 13.04, tengo conectado 6 parlantes a mi pc, pero en ubuntu se escuchan solo 2. es por lo único que sigo entrando a windows, agradezco mucho al que me pueda ayudar. si hay solución a ésto ,quiero tener solo ubuntu , y no compartir mi cpu con w.

Imagen de marko_2607
+1
0
-1

¿Qué modelo de placa es tu equipo? intentaste buscar los drivers compatiblec con ubuntu?.
Saludos

+1
0
-1

Marco Espinoza

Imagen de samichu20
+1
0
-1

hola Marco,antes que nada , gracias. si a lo que te referís ,es al modelo de placa base,es ...M68M***TRIAL***. ,y si podés, explicame de donde descargo los drivers y cuales . tengo ubuntu 13.04 . muchas gracias .

+1
0
-1
Imagen de samichu20
+1
0
-1

hola Marco,antes que nada , gracias. si a lo que te referís ,es al modelo de placa base,es ...M68M***TRIAL***. ,y si podés, explicame de donde descargo los drivers y cuales . tengo ubuntu 13.04 . muchas gracias .

+1
0
-1
Imagen de samichu20
+1
0
-1

como no se qué es el modelo de placa,detalle todo ésto . a ver si la pegué en algo....detalles de mi pc :SISTEMA: modelo: cx performance.
procesador: amd athlon (tm) II x225ou procesador 1.606 hz.
memoria instalada (ram)2,006b (1,756b utilizable).
tipo de sistema operativo: 32 bits.
modelo del sist.m68mt-s2p.
bios:awards modular biosv6.000pg.
memoria:2048mb ram.
versión de directx:11.
PANTALLA:
nombre nvidia geforce 7025/nvidia nforce630a.
tipo de chip:geforce 7025/nforce 630a.
tipo de dac:integrated ramdac.
memoria total aproximada:889mb.
modo de presentación:1024x768(32bit)(60hz).
monitor:pnp genético.
aceleración de directdraw:habilitado.
acel.de direc3D:hab.
CONTROLADORES:
controlador principal:nvd 3dum.dll
versión:9.18.13.783
fecha:19-2-2013
con logo whql.sí
versiónddi:9ex
modelo de controlador:wddm 1.0.

+1
0
-1
Imagen de gabrielu
+1
0
-1

1 – Edita el archivo /etc/pulse/daemon.conf

sudo gedit /etc/pulse/daemon.conf

y busca en el archivo la linea “; default-sample-channels = 2” y cambiala por “default-sample-channels = 6“. Sí, debes quitarle el punto y coma que la precede, de modo que funcione! Hecho el cambio, guarda el archivo.

2 – Reinicia el servidor de PulseAudio:

pulseaudio -k

3- Ejecuta alsamixer y cambia donde dice 2 CANALES (2 CH) a 6 canales (6CH).

4 – Verifica el correcto posicionamiento de tus parlantes, con el comando:

speaker-test -Dplug:surround51 -c6 -l1 -twav

favor comenta si se soluciono

+1
0
-1
Imagen de samichu20
+1
0
-1

abro el terminal, escribo (alsamixer) , sin los parentesis, subo el volumen de todas las columnas a 100. se manejan con las flechas del teclado, y hay una parte,(yendo con la flecha para el lado derecho) que dice ch2 , lo cambio a 6. y andan todos los parlantes. gracias.

+1
0
-1