por fin puedo usar ubuntu (13.04) en mi laptop

+1
0
-1

hola a todos.

El motivo por el cual publico es que ahora que salio ubuntu 13.04 , por fin puedo disfrutarlo , ya que hace mas de un año probé ubuntu 11.10 , 12.04 (lo instalé una vez) y 12.10 , pero todos ellos tenían algo en común, no podia bajarle al brillo , no podía tener Internet de manera inhalambrica (wifi), y bueno cuando lo instalé me puse triste por eso , pero ha pasado un año , y cuando probé la versión de ubuntu 13.04, lo probe y pude bajarle el brillo eso fue lo primero que hice , despues accedi a internet por wifi. me sentí tan feliz que antes de instalarlo me cercioré que no tuviera errores el archivo (.iso), descargándolo tres veces en diferentes lugares de descarga, después comprobé la suma de verificacion (md5sum) lo cual estaba correcta la .iso , y finalmente procedí a la instalación , y ahora llevo mas de una semana y todavía sin fallas (por ahora) . Al principio me dijeron que mi laptop no sería compatible con ubuntu , pero eso ya está en el pasado.

Mi laptop es:

Sony-Vaio VPCEK20AL /COLOR NEGRO ,
memoria ram de 2 gigas y procesador amd vision E2 , Dual CORE con amd radeon graphics

Espero que esta informacion sea de utilidad.

Comentarios

Imagen de sifaw00

Hola david,
el problema que tengo yo es el del calentamiento , queria preguntarte si tenias este problema tambien y si la version 13.04 lo soluciono.
gracias y saludos

Imagen de david85

bueno debido a que lo use por muy poco tiempo las versiones anteriores a 13.04 pero sin buen resultado , simplemente ya no los use mas, ahora con la versión 13.04 , fíjate que apenas estaba checando mi maquina por lo del calentamiento , sin embargo no he notado nada raro en ello , pero si note que mi batería que debería durar como 6 horas y 30 minutos bajo w7, en ubuntu solo tenia una duracion de mas o menos 5 y fraccion (horas), llegue a pensar que era error de lectura a la batería , pero después encontré que el motivo fue porque la cpu trabajaba mucho por su frecuencia en sobredemanda, y eso hace trabajar mas la cpu y en consecuencia (y que supongo) se calienta , pero no sé si tenga relación , pero si te digo que instalé su indicador de frecuencia para que nadamás trabajé como modo de ahorro de energía , y solo estoy evaluando su desempeño , hasta ahora parece que difiere un poco el tiempo (a mi favor), pero seguiré con mis pruebas , te dejo unos links que podrían ayudarte

este link es para instalar su indicador solo sigue sus pasos , y reinicia tu pc. (el video ni lo tomé en cuenta)

http://mundo-linux-b.blogspot.mx/2013/02/instalar-indicator-cpufreq-en-u...

el siguiente link es la pagina donde esta la aplicación de CPUFreq buscala (esta en ingles) , aunque te recomiendo primero ver la primera pagina que te mencioné al principio, esta es para que veas como se ve el icono y asi controlar su frecuencia , solo busca CPUFreq.

http://askubuntu.com/questions/30334/what-application-indicators-are-ava...

bueno esto son los qe me funciono , hay otros como jupiter , etc. pero primero probaré CPUFreq

bueno es lo que puedo hacer por ahora , pero seguiré analizando mi maquina y después publico mis resultados.

Suerte espero haber ayudado y comenta si te funcionó.

Imagen de gubu

Hola, he instalado en in dell inpiron la ubuntu 13.10, y cual mi sorpresa que la wifi no me funciona , segun dice el sistema no tiene los drivers de la broadcom bcm4312, no dispongo de conexión por cable , ya que es una red wifi compartida y necesito poderla configurar urgentemente, agradezco ayuda urgente , gracias de antemano

Gubu

 

 

 

 

 

Linux User : #445859

Imagen de david85

como es una version beta, es posible que no posea aún todos los drives, pero cuando salga la version final 13.10, entonces será muy probable que funcione, esperala y a ver como te va , tambien como me va a mí. saludos!!.