Problema con tarjeta intel gma 3150 (cerrado).

Imagen de Heam
0 puntos

Hola a todos estoy muy contento con ubuntu 12.04 pero tengo un problema desde que lo instale es que no reconoce mi tarjeta de video intel gma 3150 que es integrada, cuando detecte el problema empece a buscar drivers para mi tarjeta el resultado final es que instale un repositorio(estaba obsesionado con poner la resolucion que debia tener que era 1360x768 al instalar ese repositorio pude poner esa resolucion pero cuando entraba a gnome la pantalla aparecia rayada,eran rayas de colores y algo distorcionadas) que no debia y tuve que reinstalar sin borrar mi home antigua pensando que al reinstalarla la reconoceria pero no fue asi al contrario creo otra home en la misma particion principal (,) despues cambia a mi antigua home y al cambiar el problema que tenia al principio regreso pero esta vez puedo darle una especie de solucion que fue la siguiente entre a unity 2d(aca si podia entrar) entre a configuracion del sistema, monitores y me di cuenta que estaba con la resolucion optima que debia tener que es 1360x768 y no la que tengo actualmente ques 1024x768 active la casilla espejar monitores y la resolucion de 1360x768 desaparecio y solo estaba 1024x768 y 800x600 ambas en (4:3) reinicie y pude entrar a gnome pero no me siento agusto porque sigo con la resulucion de 1024x768 y la quiero cambiar porque los videos que tenia como peliculas y cosas asi las podia ver en pantalla completa y ocupaban toda pero ahora no que una linea negra en los bordes, pero hace unas horas encontre un post donde tenia el mismo problema con su tarjeta que no la reconocia y decian que era un bug y que tenias que instalar mesa-utils para que la reconociera lo instale con el siguiente comando
sudo apt-get install mesa-utils
reinicie, revise y lo habia reconocido aunque no se si lo que aparece es lo correcto aparece lo siguiente en detalles,,graficas:
Intel® IGD x86/MMX/SSE2 y mi tarjeta es intel gma 3150.
Pero todavia tengo el problema con la resolucion y con lo de espejar monitores porque cuando desactivo la opcion puedo poner la resolucion 1360x768 pero cuando la cambio la pantalla se raya.
Espero me puedan ayudar.
Esta son las especificaciones de mi pc:
Placa madre: Gigabyte GA-D425TUD
Procesador : Intel® Atom™ CPU D425 @ 1.80GHz × 2 (1 nucleo virtual,adema el procesador es integrado)
Ram : 3gb
Tarjeta de video(integrada) : Intel Graphics Media Accelerator(GMA) 3150

Imagen de Heam
+1
0
-1

3 semanas esperando... alguien que me pueda ayudar

+1
0
-1
Imagen de Heam
+1
0
-1

1 Lista tarjetas de vídeo(lspci)
Dice:
00:00.0 Host bridge: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx DMI Bridge
00:02.0 VGA compatible controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 02)
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation NM10 Family LPC Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation NM10/ICH7 Family SATA Controller [IDE mode] (rev 02)
00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 02)
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)
02:00.0 SATA controller: JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 02)
02:00.1 IDE interface: JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 02)

2 Resolucion y frecuencia en uso
Dice:
00:02.0 VGA compatible controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller

1024x768 60.0*+
1024x768 75.1* 70.1 60.0

3 Resoluciones y frecuencias soportadas
Dice:
Screen 0: minimum 320 x 200, current 1024 x 768, maximum 4096 x 4096
LVDS1 connected 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
1024x768 60.0*+
800x600 60.3 56.2
640x480 59.9
VGA1 connected 1024x768+0+0 (normal left inverted right x axis y axis) 410mm x 230mm
1366x768 59.8 +
1360x768 60.0
1024x768 75.1* 70.1 60.0
832x624 74.6
800x600 72.2 75.0 60.3 56.2
640x480 72.8 75.0 66.7 60.0
720x400 70.1

Espero que con esta informacion que estoy proporcionando me puedan ayudar.
Gracias.

+1
0
-1
Imagen de cuentos
+1
0
-1

tienes una gráfica: VGA compatible controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller.
Y no la que nombras: tarjeta intel gma 3150. Y de acuerdo al procesador: Atom (integrado). O tienes una net, o una pc armada con tarjeta de net.
Yo tengo una net, pero le instale ubuntu-gnome y me funciono sin problema, actualmente cambie el sistema a kubuntu. E incluso probé un monitor externo y me funciono bien.
La resolución actual máxima que me da es:
1024X600 en la pantalla de la net.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Heam
+1
0
-1

No entiendo porque cuando estaba en win mi resolucion era 1360x768 pero en ubuntu esta en 1024x768 no estoy seguro si como se ve mi pantalla es correcto.
Ahora la proporcion tambien creo que es problema puesto que esta en 4:3 pero deberi aser 16:9 los videos que tengo no se ven en pantalla completa como los veia antes(me refiero a cuando usaba win), no me estoy quejando de ubuntu me parece espectacular, pero quisiera saber si se puede solucionar el problema de la proporcion.

+1
0
-1
Imagen de cuentos
+1
0
-1

puse en mi net un monitor:

alex@archkde ~]$ xrandr
Screen 0: minimum 320 x 200, current 1280 x 1024, maximum 32767 x 32767
LVDS1 connected 1024x600+0+0 (normal left inverted right x axis y axis) 223mm x 125mm
1024x600 60.1*+
800x600 60.3 56.2
640x480 59.9
VGA1 connected 1280x1024+0+0 (normal left inverted right x axis y axis) 306mm x 230mm
1280x1024 60.0*
1024x768 85.0 75.1 70.1 60.0
1024x768i 87.1
832x624 74.6
800x600 85.1 72.2 75.0 60.3 56.2
640x480 85.0 72.8 75.0 66.7 60.0
720x400 87.8 70.1

Y como te comente estoy en kubuntu, y en el externo tengo la resolución 1280x1024 60.0*
Y lo configuro sin problema. Ahora mira que te da este comando, primero instalas lshw:
sudo apt-get install lshw
sudo lshw -C display

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Heam
+1
0
-1

cuando puse el comando sudo lshw -C display:
*-display
descripción: VGA compatible controller
producto: Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
fabricante: Intel Corporation
id físico: 2
información del bus: pci@0000:00:02.0
versión: 00
anchura: 32 bits
reloj: 33MHz
capacidades: msi pm vga_controller bus_master cap_list rom
configuración: driver=i915 latency=0
recursos: irq:43 memoria:fdf00000-fdf7ffff ioport:ff00(size=8) memoria:d0000000-dfffffff memoria:fdd00000-fddfffff

+1
0
-1
Imagen de rioport
+1
0
-1

Como si tuvieses dos monitores conectados, uno al puerto LVDS y otro al VGA. Cuando activaste la opción de espejar monitores hiciste que el sistema tomara la menor resolución de entre las mayores permitidas por alguna las 2 salidas (1024x768). Prueba si esto te ayuda:

xrandr --output LVDS1 --off 
xrandr --output VGA1 --mode 1360x768

Con eso estás apagando la salida LDVS, la cual supongo que no tienes y poniendo el monitor de la salida VGA en la resolución de 1360x768.
¿Tu PC es un netbook sin pantalla o con la pantalla interna dañada?.

+1
0
-1

-- GC --

Imagen de Heam
+1
0
-1

Al parecer funcion, pero nose si asi se deba ver la letras se ven muy chicas y un tanto borrosas (creo)
Y respodiendo a tu pregunta ;no mi pc es una pc de mesa pero con placa de laptop la pantalla esta conectada a la entrada VGA
dejo una imagen de como se ve ahora con la resolucion 1360x768, ¿asi se debe ver?

http://img9.uploadhouse.com/fileuploads/18382/183826342ba33a9a971207c589...

+1
0
-1
Imagen de rioport
+1
0
-1

La captura de pantalla no sirve para mostrar el problema ya que es por otro lado el asunto.

Lo de las letras chicas puede ser normal si tienes un monitor pequeño, ¿de cuantas pulgadas es?, y lo de que se vea un tanto borrosas puede ser porque la resolución no es la óptima, prueba con 1366x768:

xrandr --output VGA1 --mode 1366x768

Los comandos para apagar y cambiar la resolución pierden su efecto cuando cierras sesión, así que deberías buscar cómo ejecutarlos al inicio de sesión.

PD: La imagen que pusiste se ve bien, el problema es que quizá la imagen en tu monitor esté siendo escalada por no usar su resolución nativa.

+1
0
-1

-- GC --

Imagen de Heam
+1
0
-1

Ya esta resuelto cambie la resolucion a 1366x768 y ahora ya se ve todo nitido y como debe ser, pero como puedo ejecutar los comandos al iniciar ubuntu

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Es muy importante que consideres que nadie esta a tu disposición.... lleves 3 semanas esperando no es problema de nadie aquí, solo tuyo.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro