ocurrio un error a montar /windows

Imagen de slnk
0 puntos

Hola a todos,
uso ubuntu 13 desde hace tiempo y windows a penas lo uso, pero hoy
por unos temas de software específicos lo use y casualmente se me quedo sin batería.

Al volver a encenderlo me dio el siguiente error.

ocurrio un error a montar /windows
pulse S para no montar o M para una recuperación manual.

Alguien puede ayudarme?

Muchas gracias

Imagen de .doc
+1
0
-1

¿y a qué te podemos ayudar...? ¿a pulsar M?

+1
0
-1
Imagen de fernan
+1
+1
-1

Hola:
Por lo que dices parece que el problema es al volver a Ubuntu pero ¿has probado a iniciar Windows y cerrarlo corretamente que no esté hibernado o mal cerrado? no sea que lo que pase es que esté mal cerrado Windows.
Saludos.

+1
+1
-1
Imagen de slnk
+1
-1
-1

Al pulsar M se abre una terminal de console, supongo para recuperar la partición de windows, y eso es lo
que no se como debo de hacerlo.
Al entrar en ubuntu, cuando pulso S, la partición de windows que aparece no está activa y no puedo ver
nada de lo que hay dentro.
Solo me gustaría saber que comandos debo poner si pulso M, para recuperar windows.

Gracias

+1
-1
-1
Imagen de titobudy
+1
0
-1

Hola,

Bueno ya se que es demasiado tarde pero también me sucedio los mismo, tengo una partición con win 8.1, una con ubuntu 14.04 y una ntfs para compartir datos entre ambos. Al hibernar Windows ocurrió el problema y indicándome el mensaje que indicas al montar /windows. La solución que encontré fue desactivar desde Windows 8.1 el inicio rápido, apagar y volver a encender iniciando ubuntu esta vez y todo normal nuevamente.

Desactivar inicio rápido:
http://www.windowstecnico.com/archive/2012/12/25/desactivar-inicio-r-225...

+1
0
-1