Sonido va fatal en Pavilion G series, cuando conecto al Hdmi

Imagen de patofreiret
0 puntos

Hola chicos:

Tengo un problemón que me está volviendo loco.

EL sonido de mi laptop va fatal, primero suena como caja ronca, solamente con el altavoz derecho porque el izquierdo casi no funciona, he intentado cosas en los foros pero no tengo solución.esto hace siempre

El problema mayor se da cuando conecto al hdmi. el video se ve muy bien, pero el sonido no sale por los altavoces de la tv, pasa un tiempo y se produce un error.

Luego de esto aparece el icono del altavoz de la parte superior con una raya entrecortada y en la configuracion de sonido no reconoce ningún tipo de salida ni entrada de audio.

reinicio la pc y sigue con el mismo problema

el equipo es har pavilion g series con tarjeta amd radeon y procesador intel i3

un saludo.

Imagen de patofreiret
+1
0
-1

Soy muy nuevo en este mundo y ha er si me echan un cable.

+1
0
-1
Imagen de cuentos
+1
0
-1

en primer lugar a instalar pavucontrol.
y desde este controlas las salidas y miras si te funciona.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de patofreiret
+1
-1
-1

Hola gracias por tu respuesta, lo intentaré. El problema que tengo ahora es que al arrancar ubuntu sale la pantalla de inicio de sesión, pongo la contraseña y no puedo ingresar, he intentado cambiar contraseña por tty1 y por el recovery mode como dicen en los foros pero es imposible. No quiero tener que formatear por favor necesito ayuda gracias.

+1
-1
-1
Imagen de cuentos
+1
0
-1

Para sobre-escribir la contraseña, inicias con recovery, seleccionas la opcion de :
---------------------------------
root pasar al interprete............
---------------------------------
te manda a la terminal, pero te monta el sistema como solo escritura, hay que volver a re-montar , ejecutas:
-------------------------------
mount -o remount -rw /
------------------------------
y ya puedes sobre-escribir tu contraseña de usuario, por ejemplo digamos que el usuario es pepe, ejecutas:
------------------------------
passwd pepe
-------------------------------
y el sistema te pide la contraseña, la pones y das enter, y te vuelve a pedir la contraseña para confirmar. la vuelves a poner y das enter. y ya reinicias y pruebas con:
--------------------------------
reboot
-------------------------------

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de alberto barros
+1
-1
-1

tengo el mismo problema pero soy nuevo en Ubuntu asi que no se ni que es el recovery y menos como entrar en el
pueden ayudarme por favor?

+1
-1
-1
Imagen de patofreiret
+1
-1
-1

Hola, perdona la tardanza pero no ha funcionado

Porfa dime algua otra forma de poder reparar esto

Un saludo

+1
-1
-1