ayuda con Ubuntu 12.04

Imagen de sergio4200
0 puntos

hola, se que esto les sonara como una tontería, instale Ubuntu en una maquina vieja (sony-pcv-83m) con un 1g RAM y un procesador de 1.8 GHz, el problema es la tarjeta grafica ya que Ubuntu no la reconoce, la tarjeta grafica que tengo es una NVIDIA geforce 2 mx integrated gpu con 32 Mb video, viendo que iba muy mal el entorno grafico instale una tarjeta mas vieja que tengo guardada y si la reconoció (la tarjeta grafica que instale fue una NVIDIA vanta 16mb video) va muy bien, con alta resolución y todo pero no puedo activar ningún efecto e escritorio lo cual es normal ya que no se cumplen los requisitos de memoria grafica.
Entonces como instalo el driver de la nvidia geforce 2 mx integrated gpu?, ya no me interesa los efectos 3d solamente que sirva la aceleración 3d.

Gracias

Imagen de Jose Luis 1320
+1
0
-1

Si funcionara entonces no habría razón de que no la reconozca.

puesto que el driver que usas para la vanta es el mismo para la que no te reconoce.

No hay ningún driver específico para una sola tarjeta gráfica.

Y usa entornos gráficos más ligeros, que no requieran de procesamiento gráfico por hardware, como Xfce (Xubuntu) o LXDE (Lubuntu) entre otros.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de sergio4200
+1
0
-1

Bueno, reinstale el sistema pero ahora sin la tarjeta vanta conectada, solo deje la geforce, el sistema arranco bien pero cuando inicie sesión mientras cargaba se pixeleaba la pantalla, cuando arranco el entorno gráfico gnome en la parte le la barra unity se hacia lineas de colores, después instale como me dijiste el entorno gráfico Xfce y tiene el mismo problema, buscando en la Internet leí que el driver NVIDIA 96 si es compatible con mi tarjeta de vídeo. Primero instale los headers generic y después el driver que estaba en ubuntu store, al reiniciar mi pc en la pantalla de inicio de sesión se ponía el logo de nvidia pero de ahí no mostraba nada mas hasta que presione varias teclas al azar se puso la pantalla de inicio de sesión pero se veía mal, puse mi contraseña, inicie sesión y solamente se puso la pantalla negra y después de ahí no paso nada mas, como arreglo ese problema?? que hice mal??

Saludos.

+1
0
-1