Imagen de error a iniciar en modo recovery

Imagen de nonamed
0 puntos

Este problema lleva tiempo pasando, en general me pasa con cualquier sistema Linux que instale, el caso es que me sale el menú del grub y el sistema no arranca, se queda con la pantalla en negro con una barrita parpadeando arriba a la izquierda.

En modo recovery se que da como muestra la imagen:

http://s5.postimg.org/5fmw2ca6v/SUC30153.jpg

sospecho que está relacionado con la conexión de discos duros externo pero supongo que puede ser cuaquier cosa.

Un saludo

Imagen de Jose Luis 1320
+1
0
-1

tal vez tu problema sea otro...

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de nonamed
+1
0
-1

Es bastante raro, el windows 7 arranca pero en los dos sistemas Linux (Ubuntu Studio y Linux Mint, también tuve Debian 7) no arrancan; anoche después de estar con Win7 haciendo unas cosas, apagué el PC durante unos 10 minutos y volví a arrancar, todo volvió a funcionar, otras veces esto no sirve.

Cuando le pasa esto no puedo arrancar con ningún LiveCd y de ninguna de las maneras y cada vez se soluciona de una forma y no le encuentro una lógica, he puesto la foto puesto que la pantalla se queda en ese punto de arranque, que no sé que será concretamente.

A ver si se le ocurre algo a alguien,puede ser algún tipo de incompatibilidad, algo de la placa base...; pongo las características del Pc:

-Computer-
Processor : 2x AMD Turion(tm) II Dual-Core Mobile M520
Memory : 4046MB (698MB used)
Operating System : Ubuntu 12.04.3 LTS
-Display-
Resolution : 1600x900 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA ATI SB
Audio Adapter : HDA-Intel - HDA ATI HDMI

00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] RS880 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780 PCI to PCI bridge (ext gfx port 0)
00:04.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 0)
00:05.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 1)
00:06.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780 PCI to PCI bridge (PCIE port 2)
00:0a.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 5)
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB OHCI1 Controller
00:12.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB OHCI1 Controller
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 3c)
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Link Control
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV710/M92 [Mobility Radeon HD 4530/4570/545v]
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
08:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
09:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03)
0a:00.0 FireWire (IEEE 1394): JMicron Technology Corp. IEEE 1394 Host Controller
0a:00.1 System peripheral: JMicron Technology Corp. SD/MMC Host Controller
0a:00.2 SD Host controller: JMicron Technology Corp. Standard SD Host Controller
0a:00.3 System peripheral: JMicron Technology Corp. MS Host Controller
0a:00.4 System peripheral: JMicron Technology Corp. xD Host Controller

Un saludo y gracias

+1
0
-1
Imagen de nonamed
+1
0
-1

EL problema se produce cuando conecto discos duros externos; si apago o reinicio el sistema el ordenador carga el grub pero al cargar el SO de cualquier distribución Linux se queda parado donde muestra la imagen.

Un saludo

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

No se que sistema de archivos usas en los discos, y eso es muy importante para ver que clase de problema hay...

Puede ser un bug en el kernel también, pero si te sucede sólo con los discos, entonces ese es el problema.

de windows olvídate, no es ningún dato, ni nada relevante.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro