solo veo la mitad de mi pantalla y no hay el puntero del mouse

Imagen de marcetelo
0 puntos

hola , me instale el Ubuntu 12.04 LTS y arranca perfecto pero luego, cuando me pide el paswword se borra la mitad de abajo de la pantalla, y no veo el puntero del mouse, en su lugar se ve un cuadro que deja estela y solo aparece el puntero a ratos,, ,, el sistema corre bien pero no se que pasa, pense que era la configuracion de pines de mi cable de monitor VGA, asi que cambie de monitor varias veces, tengo tres monitores , y con todos pasa casi lo mismo.

por si acaso mi compu es 1,2 Ghz y 736 RAM
porfa ayuda no se que es lo que falla..

Este es mi monitor:

https://www.facebook.com/photo.php?fbid=602745566451620&set=a.4009513332...

hola otra vez,, he instalado lubuntu y me sigeu saliendo solo mitada de pantalla.
alguien sabe cual es el problema?

Imagen de cuentos
+1
0
-1

por la ram que dices que tienes, mejor instala xubuntu
también mira aquí y pon lo que dice en el apartado de tarjeta de vídeo:
http://www.ubuntu-es.org/node/180419#.UmgSFvFEs1g
y por ultimo cuando instales, es altamente recomendado estar conectado a internet para que te instale el paquete de idiomas completo.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de marcetelo
+1
0
-1

si,
el problema era la targeta de video, le puse una de mas capacida y se resolvio el problema..
gracias

+1
0
-1