flash player o error de sistema?

Imagen de pedrolol92
0 puntos

Hola a todos eh estado bailando por toda la net buscando una solución para un problema que se me ah presentado asi que buscar en google! ya esta hecho y no encontré como como solucionarlo..

Tengo Ubuntu + Gnome 13.10 con solo dos dias de uso..
el problema es el siguiente cuando reproduzco un video ya sea de youtube o vimeo todo va de perlas y mas si es en html5 pero digamos que quiero reproducir mis series favoritas ya sea anime etc.. los reproduce pero al intentar colocar el video en pantalla completa se queda la pantalla en negro y sigue el sonido y cuando minimizo el navegador el video vuelve a la normalidad pero aun no puedo ponerlo pantalla completa..
la unica solucion que encontre fue instalar google chrome pero soy un paranoico de la privacidad y quiero usar algo mas confiable como firefox pero tanto en chromium como en firefox me pasa este problema pero con el chrome todo va de perlas aunque eh buscado y creo que soy el unico que le pasa esto o es que todos usan chrome ¬¬.!
Mi PC es un portatil
Intel® Core™ i3-2350M CPU @ 2.30GHz × 4
Intel® Sandybridge Mobile x86/MMX/SSE2

Les agradeseria que me ayudaran o me dijeran si tengo que esperar a que actualicen algo noc un parche algo que me den esperanzas XD

Imagen de Alcruz
+1
+1
-1

Supongo que tendrás instalado tanto google-chrome como chromium y si quieres usar el libpepflashplayer.so provisto por chrome en chromium, sigue estos pasos
Ejecuta en un terminañ
gksudo gedit '/etc/chromium-browser/default'
reemplaza la limea
CHROMIUM_FLAGS="
por
CHROMIUM_FLAGS="--ppapi-flash-path=/opt/google/chrome/PepperFlash/libpepflashplayer.so"

+1
+1
-1
Imagen de pedrolol92
+1
0
-1

antes de llegar aca me encontre con eso y pues fue grande la cosa pero cuando aplique los pasos chromium no lo corre dice en los videos complemento no encontrado.! pero si lo vemos desde otro punto de vista no es una solución aceptable pero voy a probar con lo que dices a ver si salgo de este problema
Muchas gracias por tu respuesta

+1
0
-1
Imagen de Alcruz
+1
+1
-1

A ver, chromium usa por defecto gnash, es bueno pero no se compara con el flash, recomiendo eliminarlo mediante
sudo apt-get remove --purge gnash*

por otra parte, el flash para firefox y que por defecto toman otras aplicaciones como chromium , vlc, etc, está clavada en la versión 11.2 , o sea no tiene futuro por que Adobe dejó su desarrollo para Linux, por eso la mejor solución es usar el flash de Chrome, mas que nada pensando a futuro por que este si se mantiene actualizado.
Si no quieres tener instalado google chrome , puedes copiar la carpeta /opt/google/chrome/PepperFlash a otro lugar, recomiendo que sea en /opt .se hace así
sudo cp -a /opt/google/chrome/PepperFlash /opt
nodificas el archivo
/etc/chromium-browser/default
y que
CHROMIUM_FLAGS=".......
quede así
CHROMIUM_FLAGS="--ppapi-flash-path=/opt/PepperFlash/libpepflashplayer.so"
Y ahora ya puedes eliminar google chrome
Y otra cosa, abandona la paranoia por que los que durante años nos estuvieron machacando con la seguridad y privacidad, hoy nos dicen que pongamos los datos en la nube

+1
+1
-1
Imagen de Jose Luis 1320
+1
0
-1

Los errores del sistema no se manifiestan por un mal funcionamiento de flash... el problema es flash.

Y que yo sepa Chromium no usa gnash por defecto, yo lo he instalado y nunca he tenido gnash... al menos las web que lo necesitan siempre me han avisado que instale flash.

Yo en lugar de divagar antes sin saber... ¿tienes todavía el chrome instalado? ¿como lo instalaste? ¿en donde lo instalaste? si no lo tienes instalado o lo tienes en un lugar diferente de /opt... pues no funcionarán las cosas que te indica el compañero...

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Alcruz
+1
0
-1

En mi caso uso la 10.04 Lucid en donde no puedo instalar google-chrome-stabñe por probñema de deèmdemdemcias irresolubles, ante la necesidad a futuro de poder tener un flash actualizado, instalé chromium-browser , pero usaba el mismo flash de firefox, así que fuí al sitio ofiicial de Goofke y descargué el paquete deb para mi arquotectura, al desemquetarlo se ve que este paquete se instala en /opt , hice lo qie detallé antes y pude habilitar el pepper flash en Chromium que hoy está en la versión 11.9.900...
Obviamente que hay un repo para descargar chrome, pero no sirve en mi caso.

+1
0
-1
Imagen de Goyo
+1
+1
-1

Si ocurre también con los vídeos HTML5 supongo que no es un problema de flash. De todas formas ¿por qué va a usar flash un paranoico de la privacidad?

Para ver vídeos como es debido lo mejor es hacer una copia local y verlos con Totem o el reproductor favorito de cada uno. Con youtube-dl es coser y cantar, no solo funciona en youtube sino en muchos otros sitios.

+1
+1
-1
Imagen de pedrolol92
+1
0
-1

Bueno lo que me recomendo el amigo Alcruz me ah funcionado pero como quiero mantener un solo navegador pues voy aplicar la solucion que me ah brindado sobre copiar la carpeta.!
Jose Luis 1320 digo error del sistema ya que antes de actualizar mi S.O todo funcionaba bien entiendes es una sospecha valida bajo mi punto de vista pero igual gracias... Goyo con los videos html5 todo va bien me puse hacer unas pruebas y pues es el flash lo que falla ya que como dijo el compañero ya descontinuaron el flash para linux ya estaba enterado soy un novato pero me mantengo informado de todo no me voy a meter en este mundo linux sin tener conocimiento alguno ;)
En pocas palabras esto no tiene solución solo tiene una especie de parche para tapar el hueco jeje
Gracias a todos por sus prontas respuestas (y)

+1
0
-1
Imagen de Enand
+1
0
-1

He tenido el mismo problema despues de instalar Ubuntu Gnome 13.10 y encontre la solución para mi en:
http://askubuntu.com/questions/305417/adobe-flash-plugin-no-full-screen/...
Se trata de:
Instalar devilspie (no se exactamente cual es su función)
sudo apt-get install devilspie
Escribir la configuración para firefox, creamos primero la carpeta y el archivo:
mkdir ~/.devilspie
gedit ~/.devilspie/flash-fullscreen-firefox.ds

Introducimos lo siguiente:
(if
(is (application_name) "plugin-container")
(begin
(focus)
)
)

Guardamos y cerramos gedit.
Hacemos que devilspie arranque al principio del sistema para ello abrimos "aplicaciones al inicio" y añadimos una nueva, como nombre ponemos el que queramos y en el comando escribimos:
/usr/bin/devilspie
Reiniciamos y ya está, para mi ha funcionado perfectamente.

+1
0
-1
Imagen de fernan
+1
0
-1

Hola:
Yo tengo Ubuntu gnome 13.10 y acabo de probar lo siguiente, al menos con dailymotion:
Solución 1- Cierras firefox y lo vuelves a abrir y me deja verlo a pantalla completa.
Solución 2- Verlo en totem (vídeos) copias la dirección y la pegas allí.
Supongo que también valdría verlos con VLC
Saludos.

+1
0
-1