Instalar Ubuntu 13.04 en equipo UEFI (SOLUCIONADO)

Imagen de socra
0 puntos

Necesito ayuda.
He comprado un pc ASUS K55VD-SX523H y por supuesto con Windows8 preinstalado. Recien cogido el equipo, lo primero que he hecho es borrar todas las particiones que traia, todas. He arrancado con LiveUSB para instalar Ubuntu 13.04 y todo normal, parecia. Hago las siguientes particiones en disco duro GPT:

300MB efi
15GB /
20GB /home
2GB swap

Total que hace todo el proceso de instalado normal pero cuando reinicio, salta la BIOS como si no viera el disco duro y no arranca nada. Estoy desesperado, intentando activar, desactivar el secure reboot y mil cosas mas y todas ellas con el mismo resultado, como si no viera el disco duro.

A la hora de la instalacion, pongo avanzaca y creo las particiones. Al crear la particion EFI, que la pongo la primera, siempre me deja una particion de 1MB libre antes de esta EFI.

No se que hacer mas, me he vuelto loco buscando soluciones y no salgo de la duda.

Podria convertir el disco duro en MBR y asi la BIOS me lo veria normal?

Ayuda por favor. Gracias.

Imagen de .doc
+1
0
-1

bueno, aunque confieso que soy 'teorico' del tema, porque no he comprado ningun ordenador con UEFI, creo que si, que si borras la tabla de particiones y creas otra de tipo MsDOS, te queda el ordenador 'como eran hasta ahora' y si ya no tienes Windows 8, es suficiente (incluso te permitiría instalar, si quieres, un WinXP, o un Windows 7).
Desactiva también lo de secure boot en la bios, solo es un invento para el Win 8.

Aunque quizás convenga que lo corrobore alguien que lo haya hecho...

+1
0
-1
Imagen de cuentos
+1
0
-1

Como te comento doc, tienes dos opciones borrar todo y convertir el disco a particiones tipo msdos.
o -tratar de arreglar.
en particiones GPT, (no en UEFI), necesitas la partición /boot
Lo que en mi primera instalación con una portátil se me paso este detalle, y lo que hice fue lo que recomiendan en la pagina de ubuntu, es correr en forma live, e instalar Boot-Repair (aunque es en forma live, y se pierde al reiniciar) y este reparas y te mueve la boot a la primera partición que nombras efi. Al ejecutarlo te da un cuadro con dos o tres (a mi me dio tres) comandos, y ejecutas de uno en uno en la terminal (solo es cuestión de copiar y pegar.
https://help.ubuntu.com/community/Boot-Repair

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de socra
+1
0
-1

Gracias a todos, me encontraba desesperado y ha sido gran utilidad vuestra ayuda.

He seguido el enlace de cuentos https://help.ubuntu.com/community/Boot-Repair y ha sido la solucion, no he investigado el resto. Esta todo en ingles pero esta todo explicado con imagenes y mas o menos por intuicion y mas que menos por aceptar, aceptar y aceptar, ya me arranca Linux ya instalado, sin tener que reinstalar todo de nuevo.
Muchas gracias.

(SOLUCIONADO)

+1
0
-1
Imagen de socra
+1
0
-1

Gracias a todos, me encontraba desesperado y ha sido gran utilidad vuestra ayuda.

He seguido el enlace de cuentos https://help.ubuntu.com/community/Boot-Repair y ha sido la solucion, no he investigado el resto, he mantenido el particionado GPT.
Esta todo en ingles pero esta todo explicado con imagenes y mas o menos por intuicion y mas que menos por aceptar, aceptar y aceptar, ya me arranca Linux ya instalado, sin tener que reinstalar todo de nuevo.
Despues de que arranca normal, he hecho la prueba activando secure boot por probar y nada. Hay que tener el secure boot desactivado.
Muchas gracias.

(SOLUCIONADO)

+1
0
-1
Imagen de cuentos
+1
0
-1

GPT, es relativamente nuevo, pero hay vamos adaptando-nos a este nuevo particionado.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de jarsoft
+1
0
-1

cuento dijo: "Como te comento doc, tienes dos opciones borrar todo y convertir el disco a particiones tipo msdos.
o -tratar de arreglar..".

Mi consulta es: ¿como convertir el disco a particiones msdos?

Ya elimine todo. en gparted cree una particion fat32 (je) y sigue sin funcionar ese bios lo toque por todos lados. Como se vuelve al viejo arranque???.

+1
0
-1
Imagen de .doc
+1
0
-1

muy sencillo: entras en el GParted (en LiveCD) y Dispositivo-Crear tabla de particiones. Y ahí la eliges, y aceptas (por supuesto, se te formateará (borrará) todo el disco duro, así que cuidadín, cuidadín...

+1
0
-1