error de actualizacion, no me deja abrir el centro de software

Imagen de gohanshinji
0 puntos

bien, tengo un error de actualizacion que no puedo instalar, cada vez que intento instalarlo me lanza un error con el siguiente mensaje

El mensaje de error es: Error: BrokenCount > 0>>

Los siguientes paquetes tienen dependencias incumplidas:

initramfs-tools: Depends: initramfs-tools-bin (>= 0.99ubuntu13.2) pero 0.99ubuntu13.3 está instalado
Depends: klibc-utils (>= 1.5.9-1) pero 1.5.25-1ubuntu2 está instalado
Depends: busybox-initramfs (>= 1:1.13.3-1ubuntu5) pero 1:1.18.5-1ubuntu4.1 está instalado
Depends: udev (>= 147~-5) pero 175-0ubuntu9.4 está instalado
Depends: findutils (>= 4.2.24) pero 4.4.2-4ubuntu1 está instalado
Depends: util-linux (> 2.15~rc1) pero 2.20.1-1ubuntu3 está instalado

no se que signifique pero no me deja abrir el centro de software.
que puedo hacer? les agradeceria si me lo dijieran.
gracias :)

Imagen de Jose Luis 1320
+1
0
-1

borra todos los ppa con los programas que instaló con ppa-purge y prueba de nuevo.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro