A través de HDMI a una resolución alta no funciona el sonido

Imagen de palospollos
0 puntos

Buenas tardes,

Os explico cual es mi problema porque ya no se que intentar, a ver si alguien puede ayudarme. Tengo el pc (Vant Domo3) funcionando con Ubuntu 12.04 conectado al televisor vía HDMI; lo quiero básicamente para ver vídeo. El caso es que cuando funciona a 1080 se me ve de escándalo pero el sonido no le llega al televisor. Me volví loco intentando solucionarlo hasta que un día y casi de casualidad me dio por bajar la resolución a 720 y la sorpresa es que se escuchaba por la Tv perfectamente.

¿A alguien le ha pasado? ¿Sabéis a que puede ser debido o si tiene solución?

Muchas gracias.

Imagen de .doc
+1
0
-1

yo he llegado a una solución muy sencilla: harto de problemas con el sonido, y la conexión HDMI, lo que hice fue 'tirar' otro cable específico para sonido (un cable sencillo, estereo con minijack de 3,5 mm en cada extremo, tipo este: http://www.google.es/imgres?imgurl=http://tacherselectronica.com/images/...
... y solucionado: la imagen va por el HDMI y el sonido, por ese cable. Que debe valer unos 5 euros. Cierto que no es una solución 'técnica'... pero al menos es 'práctica')

+1
0
-1
Imagen de palospollos
+1
0
-1

Muchas gracias por la respuesta.

Si, es una opción, pero trataba de arreglar lo del HDMI porque como vea mi mujer otro cable más detrás de la tele me va a costar un disgusto

+1
0
-1
Imagen de Capa
+1
0
-1

Yo también lo tengo por cable jack para el audio, conectado a un sistema subwoofer.

Así la imagen sale por la TV a través del HDMI y el audio por un buen equipo de audio (que el de la TV suena a lata)

+1
0
-1