problemas para instalar wine

Imagen de wilcori
0 puntos

Hola:

Siempre he trabajado en windows, quiero conocer linux (ubuntu), y me gusta supuestamente es estable, sin embargo instale wine, que me ayudo a instalar programas que los usaba mucho en windows, pero simpre me salia un error, asi que decidi desinstalarlo, intenté volverlo a instalar pero ya no puedo.

Exactamente no entiendo cual puede ser el problema, al momento de instalar me sale este error:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
wine : Depende: wine1.6 pero no va a instalarse o
wine1.7 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Imagen de Jose Luis 1320
+1
0
-1

1.- Ubuntu ES estable, NO "supuestamente estable".

2.- Si quieres conocer Ubuntu, NO lo uses como windows, es decir; olvídate de usar en Ubuntu los programas que usabas en windows... por que eso NO es conocer Ubuntu, es tener el concepto equivocado de que Ubuntu es otro windows, una falacia total.

3.- Ese error es tuyo, borra los PPA e intenta de nuevo.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de wilcori
+1
0
-1

Gracias por tu aclaración y por tu ayuda respecto a los PPA, pero queria comentarte que en el mes y medio que tengo de usar ubuntu he tenido problemas, no se si por mi mala manipulación o instalación, debido a ello y pensando como un usuario de windows llegue a la conclusion de reinstalar ubuntu, pero la verdad no creo que sea esa la solucion, en otro post mostraré los problemas que he tenido, por ahora gracias puesto que tomo tu mensaje como una llamada de atención. Pero vale.

+1
0
-1
Imagen de fernan
+1
0
-1

Hola:
Yo llevo poco mas de dos meses con Ubuntu 13.04 gnome, me va muy bien y no tuve problemas en instalar wine pero la versión 1.4.1 que viene en los repositorios oficiales yo creo que si el programa que quieres instalar está en los repositorios que ya trae Ubuntu es mejor usar esas versiones y no añadir repositorios nuevos o dar clicks por páginas Web que te pueden estropear el sistema.
Yo lo instalé con synaptic que me gusta mas que el centro de software.
Por curiosidad tengo en una máquina virtual Fedora 19 y en esta otra distribución linux wine está en la versión 1.7.3.1, así que cada distribución tiene sus repositorios con diferentes versiones e incluso distintos tipos de paquetes, en Fedora en lugar de paquetes DEB son rpm, en lugar de synaptic lo mas parecido sería yumex y en lugar de poner en la terminal apt-get sería yum.
Saludos.

+1
0
-1