Problemas al usar ubuntu

Imagen de wilcori
0 puntos

Hola:

Me considero novato en ubuntu, y pido a los expertos me colaboren con este tema y entiendan mi ignorancia. he logrado instalar ubuntu sin embargo he tenido problemas con el sistema:

1. La interfaz grafica se cuelga cuando detengo la tarjeta de red (sudo /etc/init.d/networking stop).
2. En muchas ocasiones el sistema se ha colgado, no se por que simplemente se ha detenido el sistema, asi que tuve que pulsar el boton de apagado del equipo.
3. No siempre pero en la mayoria de las veces cuando inicio el equipo me sale un mensaje que dice que el sistema ha experimentado un error y que envie dicho error a alguien y siempre lo envio.

en mi vago conocimiento de ubuntu, quisiera saber donde puedo encontrar los logs de errores del sistema, y cómo puedo interpretarlos, es decir el hecho que tenga los logs no me ayudará mucho, si pudieran enviarme a algun manual para interpretar estos errores.

Gracias.

Imagen de .doc
+1
0
-1

todos los logs se encuentran en la carpeta /var/log. Tu problema es muy difícil de detectar sin tener ninguna idea de cómo es tu ordenador, y tu gráfica, qué Ubuntu (versión y entorno gráfico) has instalado, y qué has hecho (cosas que hayas instalado, cambios, etc). En principio lo de la red no parece tener relación con los cuelgues, los cuelgues inesperados podrían (solo 'podrían'..., vete tu a saber qué estabas haciendo) ser debidos a un problema de temperaturas y lo último, en mensaje de error al iniciar, apunta a un problema de instalación.

De momento, si no lo has hecho, podrías monitorizar las temperaturas, a ver si observas algo anormal: las aplicaciones Psensor, o Gkrellm, son dos buenas herramientas. Léete cómo hacerlo (activar sensores, etc)

+1
0
-1
Imagen de wilcori
+1
0
-1

para que tengas una idea, instalé ubuntu 13.04 64-bit, en una portatil Acer aspire 5750, memoria 3.7 gb, procesador Intel i3 2.3 Ghz, si bien recuerdo el entorno grafico en el cual instale es Gnome, (no se cómo averiguar mi entorno gráfico), adicionalmente a los problemas tengo otro mi reproductor de musica es Rhytmbox, pues lo arranco pongo a reproducir y reproduce pero su pantalla esta distorcionada es decir adivino sus botones para cambiar de musica o bajar el volumen.

+1
0
-1
Imagen de .doc
+1
0
-1

¿qué tarjeta gráfica tiene tu Acer? ¿has instalado, o hecho, alguna cosa rara? Por sus características, puede mover perfectamente el Ubuntu, ya sea entorno gráfico Gnome, ya sea Unity, u otro. Y además... ¿estás seguro de haberlo instalado (el Ubuntu) 'de corrido', conectado a internet, y sin aparentes problemas? ¿tienes controladas las temperaturas que llega a alcanzar tu portátil cuando está trabajando?

(yo también tengo un viejo Acer Aspire... y nunca tuve el menor problema para conectarme y desconectarme a la red, o al wifi, etc)

+1
0
-1
Imagen de wilcori
+1
0
-1

Respondiendo a tus preguntas:
La tarjeta gráfica es Intel HD Graphics 3000, y el driver que ubuntu instalo por defecto es "Intel® Sandybridge Mobile".
recordando y revisando el historial de comandos aplicados algo raro que hice: di permisos totales a proyectos de php, edite un archivo de la terjeta de red, extrañamanete encontre dos archivos iguales, al parecer diferia la estructura de archivos entre ubuntu 12 y 13 yo use un manual de ubuntu 12, ejecuté "sudo apt-get update" no recuerdo haber realizado algo mas.
La instalacion lo realice desde un dvd de ubuntu 13.04, no realicé las actualizaciones que me pedia el sistema despues de la instalacion.
Las temperaturas son normales los de disco llega hasta los 50°c, los procesadores 0 a 50°c y el 1 a 48°c

+1
0
-1
Imagen de wilcori
+1
0
-1

Aqui dejo un trozo de mi auth.log, que no se si es el log que podria ayudar en algo

Nov 6 09:09:13 dbus[882]: last message repeated 5 times
Nov 6 09:09:13 wilmer-Aspire-5750 dbus[882]: [system] Rejected send message, 2 matched rules; type="method_call", sender=":1.59" (uid=1000 pid=2330 comm="/usr/lib/x86_64-linux-gnu/indicator-datetime-servi") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.17" (uid=0 pid=1449 comm="/usr/sbin/console-kit-daemon --no-daemon ")
Nov 6 09:09:37 wilmer-Aspire-5750 gnome-keyring-daemon[2047]: keyring alias directory: /home/wilmer/.local/share/keyrings
Nov 6 09:10:06 wilmer-Aspire-5750 pkexec: pam_unix(polkit-1:session): session opened for user root by (uid=1000)
Nov 6 09:10:06 wilmer-Aspire-5750 pkexec: pam_ck_connector(polkit-1:session): cannot determine display-device
Nov 6 09:10:06 wilmer-Aspire-5750 pkexec[2649]: wilmer: Executing command [USER=root] [TTY=unknown] [CWD=/home/wilmer] [COMMAND=/usr/lib/update-notifier/package-system-locked]
Nov 6 09:17:01 wilmer-Aspire-5750 CRON[3017]: pam_unix(cron:session): session opened for user root by (uid=0)
Nov 6 09:17:01 wilmer-Aspire-5750 CRON[3017]: pam_unix(cron:session): session closed for user root
Nov 6 09:39:01 wilmer-Aspire-5750 CRON[3145]: pam_unix(cron:session): session opened for user root by (uid=0)
Nov 6 09:39:01 wilmer-Aspire-5750 CRON[3145]: pam_unix(cron:session): session closed for user root
Nov 6 09:58:53 wilmer-Aspire-5750 gnome-screensaver-dialog: gkr-pam: unlocked login keyring
Nov 6 10:09:01 wilmer-Aspire-5750 CRON[3467]: pam_unix(cron:session): session opened for user root by (uid=0)
Nov 6 10:09:01 wilmer-Aspire-5750 CRON[3467]: pam_unix(cron:session): session closed for user root
Nov 6 10:17:01 wilmer-Aspire-5750 CRON[4214]: pam_unix(cron:session): session opened for user root by (uid=0)
Nov 6 10:17:01 wilmer-Aspire-5750 CRON[4214]: pam_unix(cron:session): session closed for user root

+1
0
-1
Imagen de .doc
+1
0
-1

pues, salvo que haya algún problema en el hardware, y para salir de dudas, yo te aconsejaría que te instales la versión 12.04 LTS, con soporte hasta 2017. Eso si, instálala conectado a internet, y mejor por red eth0 (cable) en vez de por wifi. A ver si (sin enredar en archivos de configuración, y tal) te funciona sin esos problemas que dices, ya que tu hardware no parece que sea especialmente problemático. Y actualiza lo que te diga.

(una razón: a lo mejor tu actual Ubuntu 13.04 'se te ha atragantado', y reinstalando sales de dudas. Pero como solo tiene soporte hasta enero de 2014 (y la siguiente, la 13.10, hasta junio de ese año), quizás no te merezca la pena pelearte mucho con ellas, y las versiones LTS siempre están 'mása puludas'. (Luego, probando antes si te va bien, puedes instalar la 114.04, que también será LTS).

Si reinstalas, no olvides salvaguardar tus archivos, y aquellos ocultos (de configuraciónes) que te interese conservar, todos en tu /home (aunque, si tienes una partición específica para /home, te bastaría no formatearla, durante el particionado manual.

Y no olvides tampoco, que la herramienta Clonezilla Live te permite crear una imagen de tu actual partición root para que, si no estás conforme con la nueva instalación, o te metes en un lío gorgo, puedar restaurarla y volver a la situación inicial (o sea, dar 'el paso a atrás')

+1
0
-1
Imagen de wilcori
+1
0
-1

Gracias realizare la reinstalacion, me complace que exisdta genete que pueda colaborar con estos temas.

Muchas gracias

+1
0
-1