Problema al instalar nuevo paquete

Imagen de bocio87
0 puntos

Hola, he actualizado recientemente la versión de Ubuntu, en concreto la versión 13.10 y a la hora de instalar nuevos paquetes, por ejemplo acroread (sudo apt-get install acroread) y me sale la siguiente información:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
acroread : Depende: acroread-bin
Depende: nspluginwrapper pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

A ver si alguien me pudiese dar una solución, Gracias.

Imagen de .doc
+1
0
-1

primero, quitar los paquetes rotos. Segundo, prueba con aptitude, que te ofrece soluciones alternativas.

Personalmente no veo ningún interés en instalar el Acrobat Reader, y nunca lo he hecho pero, leyendo un poco por google, parece ser que da algunos problemas. ¿tienes el repositorio que (he leido) se necesita?
sudo apt-add-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"

+1
0
-1
Imagen de bocio87
+1
0
-1

La cosa es que entro en Synaptic y no tengo paquete roto alguno. Y esto me pasa ya al querer instalar varias cosas. He leído por ahí que igual es porque el sistema intenta acceder a distros antiguas que se eliminaron al actualizar a la nueva versión de Ubuntu. Por mas que miro no doy con la solución :( .

Muchas gracias, un saludo.

+1
0
-1
Imagen de .doc
+1
0
-1

¿distros antiguas...? ¿y que no se eliminaron al reinstalar Ubuntu?
En todo caso echa un vistazo a tu /etc/apt/sources.list, a ver si tienes algo raro en los repositorios. Y si lo pegas aquí le echamos un vistazo todos.

+1
0
-1