Instalación de gerix-wifi-cracker-ng en Ubuntu 13.10

Imagen de alexmolinap
0 puntos

Hola, he intentado instalar gerix-wifi-cracker en ubuntu 13.10, sin embargo me he topado con algunos problemas, a a hora de ejecutar la instalación me dice lo siguiente:

Los siguientes paquetes tienen dependencias incumplidas:
gerix-wifi-cracker-ng : Depende: python-qt3 pero no es instalable
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Alguien puede ayudarme? tendrán algún método o tutorial para instalar Gerix-wifi-cracker en Ubuntu 13.10?

Saludos!!!

Imagen de LyingB
+1
+1
-1

necesitas instalar python-qt3 pero no hay versión instalable en los repos.

Busca cómo instalar la dependencia; también te recuerdo que no se debe hablar de temas como cracking en este foro.

+1
+1
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de alexmolinap
+1
0
-1

Hola, como te comenté, soy nuevo en ambiente linux, así que, por más que intenté, no vi la forma de poder instalar python-qt3.

Saludos!!!

+1
0
-1
Imagen de alexmolinap
+1
0
-1

Enterado y gracias!!!

+1
0
-1