Problemas al configurar Ubuntu 12.04 + Nvidia 5500

Imagen de pauet
0 puntos

Buenas a todos, tengo un problema al que no le encuentro solución, por lo que me he decidido a plantearlo aquí a ver si me podéis ayudar a sacar algo en claro del problema, porque llevo un par de días con ello y ya no se que más probar.

Tengo un pc de sobremesa, pentium IV a 2.66, 2gb de ram y una tarjeta nvidia fx5500, buscando por google he visto que hay varios tipos así que por si las moscas, especificar que la mía es esta:

http://www.docentro.com/wp-content/uploads/2013/03/TC3H-1022-main2.jpg

El problema viene en que quiero ponerle dos pantallas, una VGA y otra DVI.

Instalar se instala bien, por la pantalla VGA se ve sin problemas, pero en la pantalla DVI se ve fatal, como si fuera una imagen en fractal..., de todas formas, desde la opción de Configuración de Sistema --> Monitores, solo me reconoce el VGA,

He probado a instalar los drivers de formas muy distintas, desde el repositorio de nvidia e instalar los paquetes nvidia y nvidia-settings, los currents, he probado a bajarme de la pagina web los últimos drivers de nvidia y los de la versión 173 que leí que eran los que valían para mi tarjeta, desde el synaptic, o incluso desde la opción de Configuración de SIstema --> Controladores Adicionales, pero sin ningún éxito, como mucho he conseguido que las dos imágenes se vean bien, pero sin la opción de extender escritorio, (las instalaciones de los drivers han sido sobre distintas instalaciones de ubuntu, no todas sobre la misma).

Desde el panel NVIDIA X Server Settings, tampoco me deja seleccionar las pantallas, ya que lo único que he conseguido es que me aparezcan estos dos mensajes:
http://i.stack.imgur.com/gXsRQ.png
http://img.photobucket.com/albums/v401/mark273978/NVIDIAXServer.jpg

Como ya digo, he buscado soluciones y he probado muchas opciones que he visto pero no me ha servido ninguna.., la ultima que he probado es instalar las headers-generic y luego los drivers de nvidia, pero tampoco....

Ahora mismo estoy reinstalando porque se me ha quedado el ubuntu con el logo de inicio y no arranca, así que empezaré de nuevo desde 0 (otra vez).

Gracias de antemano

Un saludo.

Imagen de pauet
+1
0
-1

Bueno, en uno de los intentos, he conseguido que se me vea el escritorio extendido, no se que he hecho de diferente a otras veces, yo diria que nada, pero algo ha tenido que ser, he cerrado sesión, instalado este paquete (NVIDIA-Linux-x86-173.14.38-pkg1) bajado de la web de nvidia e instalado y configurado con sudo nvidia-settings, y ya funciona, el problema es que no se como conseguir que al maximizar una ventana, solo se quede en el monitor donde está abierta y no se me ocupe los dos monitores como está haciendo ahora...., ¿alguna idea de porqué? he leido que se configura desde el compiz pero de momento..., nada

+1
0
-1