No puedo instalar DiffPDF

Imagen de Jose-Lvis
0 puntos

Hice tres intentos:

1) Con Synaptic:
Algunos de los paquetes no se pudieron obtener del servidor/es.
¿Seguro que quiere continuar, ignorando esos paquetes?
Hice clic en: No

W: Fallo al obtener http://ar.archive.ubuntu.com/ubuntu/pool/main/p/poppler/libpoppler-qt4-3...
404 Not Found

2) Con Centro de software de Ubuntu 5.2.1
Falló al descargar los archivos de paquetes
Failed to fetch http://ar.archive.ubuntu.com/ubuntu/pool/main/p/poppler/libpoppler-qt4-3... 404 Not Found

3) http://packages.ubuntu.com/lucid/i386/diffpdf/download
En Europe
→ es.archive.ubuntu.com/ubuntu
Abrir con Centro de Software de Ubuntu
Pasó exactamente lo mismo que en el intento 2)

También prové en http://packages.ubuntu.com/lucid/i386/diffpdf/download
en North America y pasó lo mismo

Les agradezco cualquier ayuda.

Imagen de .doc
+1
0
-1

creo que será cuestión de repositorios, y su actualización (sudo apt-get update, y tal). Ese paquete (diffpdf) está en los repositorios de Debian rama estable, es muy probable que también esté en los de Ubuntu.

+1
0
-1
Imagen de evalckea
+1
0
-1

Que versión de Ubuntu tienes?
Yo tengo 13-10 no he usado ese programa pero por verificar lo instalé sin problemas, yo te recomendaría verificar la actualidad de tu versión, tu mensionas 5 parece hacer referencia Hoary, yo creo que ya no tiene soporte.

+1
0
-1

Linux User 468545

Ubuntu User 21113 

Imagen de Jose-Lvis
+1
0
-1

Tengo Xubuntu 12.04 LTS
Perdón no soy muy bueno con la terminal. Para actualizar el repositorio ¿qué tendría que poner?
sudo apt-get update ¿y que más?
Gracias

+1
0
-1
Imagen de Jose-Lvis
+1
0
-1

Muchas gracias! Actualicé los repos desde Synaptic y pude instalarlo. Ahora voy a probar el programa.

+1
0
-1
Imagen de Jose-Lvis
+1
0
-1

Muy bueno el programa me sirve. DifPDF compara el archivo original con el modificado y resalta con un color las modificaciones.
Gracias a todos. :D

+1
0
-1