Ajustar Brillo en Ubuntu Studio 12.04 (solucionado)

Imagen de nonamed
0 puntos

Hola,
estoy intentando ajustar el brillo de todo el sistema pero no doy con ello, el del escritorio si se puede pulsando con el derecho; pero el del resto de ventanas y aplicaciones no, he probado con lo que pone en estos enlaces y no me ha funcionado:

http://www.unawebmaslibre.blogspot.com.es/2012/08/ajuste-de-brillo-en-ub...

Con lo e este enlace pongo en el panel el controlador de brillo, pero al ponerme encima me dice: "No se encontró ningún dispositivo:
http://www.esdebian.org/foro/48718/xfce-brillo-sistema

En este la tecla Fn sigue sin funcionar:
http://www.taringa.net/posts/linux/15421213/Ajustar-el-brillo-en-Ubuntu....

Esto es lo me sale al teclear lspci | grep VGA:
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)

Un saludo y gracias

Imagen de nonamed
+1
0
-1

Bueno haciendo otra prueba que he visto en esta web:

http://plazalinux.com/noticias/opensuse/cambiando-el-brillo-de-pantalla-...

Te recomiendan introducir este comando:
pkexec /usr/sbin/xfpm-power-backlight-helper --set-brightness 20

Pero la consola me da este error:
No backlights were found on your system

Como hago para que Ubuntu Studio tenga backlights.

Un saludo

+1
0
-1
Imagen de MrTulias
+1
0
-1

Aver si te sirve
http://doc.ubuntu-es.org/Brillo

Saludos

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)

Imagen de nonamed
+1
0
-1

Hola MrTulias,
he probado todo lo que sale en el enlace y no he podido ajustar el brillo no se si es que hay que reiniciar despúes de alguno de los pasos, pongo los diferentes resultados con cada proceso a ver si alguien sabe que puedo hacer.

$ ls /sys/class/backlight/
no muestra ninguna salida
xcalib no hace nada
calero@calero-studiomt:~$ xcalib -co 40 -a
calero@calero-studiomt:~$

xrandr tiene estas salidas
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1920 x 1080, current 1920 x 1080, maximum 1920 x 1080
default connected 1920x1080+0+0 0mm x 0mm
1920x1080 0.0*
calero@calero-studiomt:~$ xrandr --output LVDS1 --brightness 0.5
xrandr: Failed to get size of gamma for output default
warning: output LVDS1 not found; ignoring
xrandr: Need crtc to set gamma on.

xbacklight dice que no hay salidas de brillo o algo asi, no se como se podrá solucionar de alguna manera.
calero@calero-studiomt:~$ xbacklight -set 50%
No outputs have backlight property

Un saludo

+1
0
-1
Imagen de MrTulias
+1
0
-1

Buenas

No controlo mucho del tema. Ayudaría (para los que saben) que pusieras más información, p. e. modelo de ordenador y tarjeta, diistribución en uso (12.04, 13.10...), errores (si los hay)...

Saludos

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)

Imagen de nonamed
+1
0
-1

Las caracteristicas básicas son estas:
Mountain StudioMX 154G - Portatil (I7- 4700MQ, Procesador Intel® CoreTM i7-4700MQ/
RAM 8GB DDR3 1600/
SSD 128GB + HDD 750GB 7200 rpm/
NVIDIA GTX760M KEPLER 2GB/
LED MATE FULL HD 15.6''

El error principal es que hay es este:
No backlights were found on your system
La distribución que utilizo es Ubuntu Studio 12.04 LTS, utilizo esta por ser la que mejor se adapta a mis necesidades.
Un saludo

+1
0
-1
Imagen de nonamed
+1
0
-1

He compilado otro kernel (3.8.0) y ya funciona el brillo, para compilar he seguido estos pasos:

http://www.muylinux.com/2010/11/10/como-compilar-el-kernel-linux-en-ubun...

Un saludo.

+1
0
-1