( SOLUCIONADO) Tarjeta Nvidia Ubuntu 13.10 - Low-Graphic Mode

Imagen de nica
0 puntos

Hola.
despues de buscar como loca durante tres dias en foros, en ingles y en castellano de como solucionar el tema, me decido a abrir un tema para ver como soluciono el tema de la pantalla de arranque de Ubuntu.]
Tengo Ubuntu 13.10, que se actualizo de la version 13.04 via internet. La version 13.04 la instale desde cero a la computadora con el Cd. Por ende no tenia nada raro, no le agrege muchos repositos ni nada, solo los driver correspondientes para que funcionara, ya que tengo Nvidia. Siempre es un tema esta tarjeta grafica porque me traer dolores de cabeza cada vez que actualizo.
El punto es que me aparece la pantalla que dice Ubuntu y carga, pero cuando tiene que aparecer las seciones de inicio para logearme en forma grafica, no me deja. En cambio me aparece la horrible pantalla que dice:

THE SYSTEM IS RUNNIN IN LOW-GRAPHICS MODE

Al darle Ok, no me deja realizar ninguna de las opciones, por lo tanto solo puedo ingresar al sistema por el live ( opcion de la terminal con CTRL + F1, etc)

No se que mas hacer,elimine driver de Nvidia, intente entrando al GRUB, en la opcion de modo grafico, y tampoco, es comosila pc se tildara. NO QUIERO TENER QUE ELIMINAR Y REINSTALAR EL UBUNTU 13.10 PORQUE REALMENTE TENGO COSAS DE VALOR QUE NECESITO PARA LA FACULTAD Y NO VOY A PODER RECUPERAR.

Tengo un Nvidia GeForce 7025

Muchas Gracias!

Imagen de gato2707
+1
0
-1

Para poderte ayudar necesitamos que seas mas explícita.

Las GPU nVidia 7025 vienen integradas en una inmensa cantidad de tarjetas madre y funcionan aceptablemente bien con los controladores privativos, aunque a veces presentan algunos lags.

1) Dices que pusiste los controladores nvidia. ¿Cuáles y cómo?

2) Si llegas hasta la pantalla de inicio de sesión estás del otro lado. La terminal no muerde y una vez que sepamos que hiciste antes, deberá ser posible darle arreglo.

3) ¿Perder datos por volver a instalar? Eso depende de como particionaste el disco duro, nuevamente mas información por favor.

4) ¿Modo gráfico en el GRUB? ¿Qué es eso? Yo al menos nunca he visto cosa semejante ¿No será que te refieres al modo RECOVERY?

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de nica
+1
0
-1

... a tus preguntas:

1) Instale los controladores Nvidia para la version Ubuntu 13.04. Desde la pagina de Nvidia los descargue con una guia que habia en esta misma pagina, y me anduvo perfectamente en la version 13.04.

2) No me deja entrar a la pantalla de inicio de sesion en forma grafica, ya que me aparece el cartel de alerta del modo grafico bajo. Pero si puedo entrar logueandome y con mi password apretando CTRL + ALT + F1 . Entre de esa forma, pero no me deja utilizar el modo grafico de Ubuntu.

3) Sinceramente no se como tengo particionado el disco, ya que yo no realice la instalacion de Ubuntu, ni la particion, lo hizo un amigo que lamentablemente ya no tengo comunicacion con él. Si existe una forma de saber como esta particionado via terminal, con gusto te lo pasare.

4) Ahi, me confundi yo. Entrando al GRUB no me deja entrar al modo RECOVERY. Se tilda antes.

Gracias por responder.

+1
0
-1
Imagen de cuentos
+1
0
-1

intenta a iniciar con un kernel mas anterior.
cuando inicias la pc, en el grub te da opciones de iniciar con un kernel mas anterior, selecciona uno de estos y prueba, para ver si te levanta el entorno gráfico.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de nica
+1
0
-1

opciones de ingresar con un kernel anterior. solo me da estas opciones:
Ubuntu, con Linux 3.8.0-35-generic
Ubuntu conLinux 3.8.0-35-generic (modo recuperacion)

Y cuando entro en modo recuperacion, no me deja realizar ninguna accion, y vuelve al mensaje de THe system is running inlow-graphics mode

+1
0
-1
Imagen de Alcruz
+1
0
-1

Tienes que reinstalar el controlador, pone la ruta en donde tienes el NVIDIAxxxxxx.tun
Esto ó puedes ver usando el LiveCD de la 13.04

+1
0
-1
Imagen de nica
+1
0
-1

el controlador?

Pregunto, yo tengo los LiveCD del ubuntu 12.04 LTS y el Ubuntu 12.10 , esos me sirven? o me descargo el LiveCd ubuntu 13.04?
Y cuando entro con los LiveCd no tengo que instalar el Ubuntu de cero,verdad? Sino reinstalar solo el controlador?

+1
0
-1
Imagen de Alcruz
+1
0
-1

Creo que lo mejor por el momento al menos, es habilitar el controlador libre nouveau, sigue estos pasos, espero ser claro por que todo se tiene que hacer en terminal tty. entonces arranca tu sistema y entras a tty1 mediante ctrl+alt+f1, luego de logearte pones
cd /etc/modprobe.d
sudo nano
pulsa dos veces la tecla Tab te aparecerá arriba del prompt todos los archivos que tiene esa carpeta, completa el nombre del terminal eligiendo el nombre del primer archivo de la lista , pulsas Enter , busca si aparece una linea con el nombre "blacklist nouveau" la borras o pones un # delante
, luego
CTRL +Ò
es la letra O pulsas Enter y los cambios quedará guardados
sales con
CTRL+X
pulsa la flecha de cursor arriba hasta que aparezca el estado anterior, con la tecla Backspace borras el nombre del archivo que ya editaste y pone el siguiente de la lista, sigue todos los pasos hasta terminar de ver y editar todos estos archivos. terminada esta etapa, en la terminal tty pones
sudo rm /etc/X11/xorg.conf
sudo update-initramfs -u
sudo init 6
este último comando hará que se reinicie y cuando lo haga debeía correr el sistema gráfico con nouveau, para muchos es suficiente, si no te atisface te puedo pasar un script que se encarga de instalar el controlador propietario.
+

+1
0
-1
Imagen de nica
+1
0
-1

... Hasta la parte de ingresar por tty1 esta todo perfecto, ahora cuando escribo el comando

cd /etc/modprobe.d
sudo nano

Me abre una pantalla en negro toda vacia,que se llama GNU nano 2.2.6 Nuevo Bufer. Y no puedo realizar todas lasopciones que me detallaste despues de eso.

+1
0
-1
Imagen de Goyo
+1
0
-1

¿No puedes pulsar dos veces la tecla tab?
PS. Ah, ya veo que sí.

+1
0
-1
Imagen de Alcruz
+1
+1
-1

A ver, primero pones
cd /etc/modprobe.d
luego pones
sudo nano
No le das Enter, sino que pulsa 2 veces la tecla TAB
es en ese momento en que aparecerá el nombre de los archivos que contendrá la carpeta /etc/modprobe.d

+1
+1
-1
Imagen de nica
+1
0
-1

.... de la letra, y cuando coloco:

veri@veri-desktop: /etc/modprobe.d$ sudo nano

Y le doy a la tecla TAB dos veces, no hace nada, se queda ahi. Ahora, si apreto ENTER vuelve a hacer lo que te comente mas arriba.

Pd: Muchas Gracias por la paciencia y dedicacion al resolver mi problema :)

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

primero hay que ver si tienes algun archivo en /etc/modprobe.d

para ello ya que entraste al directorio (con cd /etc/modprobe.d)

tu escribes: ls -la y te muestra archivos en una lista; a mi me apareció esto:

┌─[joseluis64deb]↔[debian64]»[/etc/modprobe.d]
└─$→ ls -la
total 44
drwxr-xr-x   2 root root  4096 ene 20 15:29 .
drwxr-xr-x 159 root root 12288 ene 23 11:41 ..
-rw-r--r--   1 root root   229 ago 26  2012 alsa-base-blacklist.conf
-rw-r--r--   1 root root  1186 ago 26  2012 alsa-base.conf
-rw-r--r--   1 root root   129 feb  9  2013 dkms.conf
-rw-r--r--   1 root root   456 abr 28  2013 fbdev-blacklist.conf
lrwxrwxrwx   1 root root    53 ene 20 15:29 nvidia-blacklists-nouveau.conf -> /etc/alternatives/glx--nvidia-blacklists-nouveau.conf
-rw-r--r--   1 root root   292 abr  7  2013 nvidia-kernel-common.conf
-rw-r--r--   1 root root   356 feb 24  2013 oss-compat.conf
-rw-r--r--   1 root root    26 ene  6  2013 radeon-kms.conf
┌─[joseluis64deb]↔[debian64]»[/etc/modprobe.d]
└─$→ 

si no te parece nada... entonces hay problema serio...

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Alcruz
+1
+1
-1

Agrego, esto es lo que a mi me muestra, que no tiene que ser no parecido en tu caso, solo es a modo indicativo
alsa-base-blacklist.conf i915-kms.conf
alsa-base.conf nvidia-installer-disable-nouveau.conf
blacklist.conf~ oss-compat.conf
blacklist.conf.dpkg-bak radeon-kms.conf
dkms.conf vmware-fuse.conf
fbdev-blacklist.conf
alcruz@aaaaaaa:/etc/modprobe.d$ sudo nano

+1
+1
-1
Imagen de Alcruz
+1
0
-1

Pulsa TAB 3 veces o hssta que aparezca la lista de archivos arriba del prompt.
Te sugiero que busque mediante Google como se navegan los archivos mediante comandos de terminal

+1
0
-1
Imagen de nica
+1
0
-1

y recien en la sexta funciono, y me aparecio la lista de los archivos, segui los pasos que me detallaste arriba, y se soluciono el problema del entorno grafico.
Ahora yo estoy corriendo con el controlador libre verdad? lo pudo dejar asi hasta que salga la version LTS y ahi se solucionara, ysino, lo sigo corriendo con el controlador libre, pero por lo menos, no perdi mi tesis de la facultad y ahora funciona el entorno.

MUCHAS GRACIAS A TODOS LOS QUE ME AYUDARON

+1
0
-1
Imagen de Alcruz
+1
+1
-1

Si tefunciona adecuadamente, yo lo dejaría así mas que nada por que con nouveau nunca mas vas a tener los problemas que motivaron este hilo, para estar seguro que está corriendo nouveau ejecuta este comando
lsmod | grep nouveau
si en la salida de este comando aparece nouveau, significa que este módulo está cargado

+1
+1
-1
Imagen de nonamed
+1
0
-1

Comentas que tienes cosas de valor, en principio recupéralas desde LiveCd y las pasas a un disco externo, simplemente arrancas el LiveCd y eliges probar Ubuntu, tendrás accesos todas las carpetas y archivos que tenías.

Si tienes muchos problemas y no recuperas el entorno gráfico instálate una versión estable, como puede ser 12.04 LTS y trabaja con esa hasta que salga la 14.04 LTS, creo que es lo mejor, trabajar con versiones estables cuando no somos muy expertos.
Un saludo

+1
0
-1