Ubuntu 13.10 no detecta TP-Link usb

Imagen de Balexia
0 puntos

Hola,
Tengo el adaptador TP-Link USB TL-WN822N wifi a 300 Mbps y mi ubuntu 13.10 no detecta que está conectado. Me es estraño porque en windows no he tenido ningún problema. He mirado por internet y no he visto explicación alguna para solucionarlo.

¿Alguien sabe como hacerlo?

Gracias

Imagen de Gabriel_M
+1
0
-1

A- Descarga el driver para Gnu/Linux desde el website de Realtek
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=48&...
El driver es el que lleva el nombre de RTL8192CU.
B- Descargado el driver lo descomprimes (botón derecho del navegador sobre el archivo), abres una terminal te cambias al directorio descomprimido e instalas el driver


sudo su
cd /home/usuario/descargas/carpeta descomprimida
chmod 755 ./install.sh
./install.sh

C) Pones en blacklist los drivers existentes y activas el módulo


sudo su
nano /etc/modprobe.d/blacklist.conf
# Al final del archivo añades las líneas:
blacklist rtl8192cu
blacklist rtl8192c_common
blacklist rtlwifi
# Control + O, guarda. Control + X, cierra,
nano /etc/modules
# Al final del archivo añades la línea:
8192cu
# Control + O, guarda. Control + X, cierra,
reboot

+1
0
-1
Imagen de Balexia
+1
0
-1

Gracias Gabriel, lo voy a probar y ja comentare como me ha ido.

+1
0
-1
Imagen de Balexia
+1
0
-1

No sé que pasa pero he seguido tus indicaciones, y todo sigue igual.
¿Tienes alguna idea?

+1
0
-1
Imagen de Balexia
+1
0
-1

Creo que el problema que tengo es que mi kernel es 3.11.0.15-generic y el driver para Gnu/Linux desde el website de Realtek que me aconsejaste era para una versión más antigua.

No se si la versión RTL8192SE seria la adecuada, y si es así.

Que comandos tengo que usar para que funcione?

Saludos.

+1
0
-1