Paquetes con dependencias incumplidas

Imagen de huguitohf97
8 puntos

hola que tal?
Tengo un problema raro con mi UBUNTU 13.04

Tenia el wine instalado y lo desinstale para limpiar mi sistema, hasta ahí todo bien, pero después al intentar instalarlo de nuevo me sale el siguiente mensaje de error:

"Los siguientes paquetes tienen dependencias incumplidas:
wine1.4 : Depende: wine1.4-i386 (= 1.4.1-0ubuntu5)
Recomienda: winbind"

Alguien me ayuda por favor, ya he hecho de todo y no he tenido resultados

Gracias de antemano, un saludo

Imagen de nolin
+1
0
-1

Las "dependencias" son otros archivos necesarios para un programa. Pueden ser, a su vez, otros programas.

Al borrar Wine, pueden haber quedado dependencias instaladas pero inútiles. Si luego reinstalas, es posible que sea una versión posterior que se haga un lío con las dependencias anteriores.

Para limpiar, abre una terminal y ejecuta
sudo apt-get purge
sudo apt-get autoremove
sudo apt-get autoclean
sudo apt-get clean

+1
0
-1
Imagen de huguitohf97
+1
0
-1

me sale lo mismo
ya intenté con:
""sudo apt-get purge""
""sudo apt-get autoremove""
""sudo apt-get autoclean""
""sudo apt-get clean""

también con: ""sudo apt-get install -r""

y también instalando las librerías de 32bit

Alguna otra propuesta, intente instalar wine 1.7 antes, tiene que ver eso en algo?

+1
0
-1

Saludos

Imagen de nolin
+1
0
-1

Primero desinstala wine. Puedes hacerlo con lo mismo que lo instalaste. Si con "apt-get" añade "-uninstall". Si con Synaptic, dile "desinstalar completamente". Si con el "Centro de software de Ubuntu", "desinstalar".

Luego los "sudo apt-get xxxx".
Luego instala otra vez el wine, mejor si lo haces a través del "Centro de software de Ubuntu".

+1
0
-1
Imagen de huguitohf97
+1
-1
-1

Termine instalando Ubuntu 14.04 LTS y borre mi SO anterior, Gracias por la ayuda :D

+1
-1
-1

Saludos