Fallo en la actualización kernel 2.6.15-26, rompe servidor X

Imagen de zalosev
0 puntos

Acabo de actualizar, con el nuevo kernel y al reiniciar se produce un fallo en el servidor X: "Failed to load the nvidia kernel module"

La solución, es simple, arrancar con el kernel anterior, al menos hasta que se solucione el fallo.

En los foros en ingles existe ya un hilo: http://www.ubuntuforums.org/showthread.php?t=257353

Si alguien tiene tiempo y más conocimiento de inglés tal vez este la solución definitva en este hilo.

Suerte

Imagen de Anónimo
+1
0
-1

¡Me cuesta trabajo creerlo!. ¡Cero y van tres!!. ¿Qué tenemos algún enemigo infiltrado en Ubuntu?

+1
0
-1
Imagen de Macario Muñoz
+1
0
-1

Aquí la explicación y parte de la solución.
NVidia Users: GUI does not load after kernel update
http://ubuntuforums.org/showthread.php?t=257459
Bueno, hoy no he encendido mi máquina con Ubuntu, así que no me he dado cuenta de la actualización. De todas formas no la hubiera hecho, ahora me doy mi tiempo antes de realizar cualquir actualización que tenga que ver con el kernel. Tengo una tarjera Nvidia así que me hubiera dado en la torre. Caramba, y pensar que aceptan que se trata de un nuevo error!!
"Bondad, amor y compasión hacia los demás"
Desde Veracruz, México fraternalmente: Mac

+1
0
-1

"Bondad, amor y compasión hacia los demás"
Desde Veracruz, México fraternalmente: Mac

Imagen de kenmaster
+1
0
-1

eso creo, recien actualice antes de ver estos post, y creo que era por que los linux-restricted no se habian actulizado, no se en realidad, pero creo que ahora todo esta ok, teno una tarjeta nvidia, y me actualizo ok.

solo eso, saludos

----------------------------------------------------------------
Blog http://kubuntu-chile.blogspot.com/
Descargas directas de Cedega, Crossover, Maya, Limewire pro y mas.

+1
0
-1

----------------------------------------------------------------
Blog http://kubuntu-chile.blogspot.com/
Descargas directas de Cedega, Crossover, Maya, Limewire pro y mas.

Imagen de gabiel
+1
0
-1

Aquí puede verse el motivo de que no funcione el controlador propietario; problemas con la ABI [1]. También se indica que ya está disponible una nueva versión de linux-restricted-modules que soluciona el problema.

Saludos.

[1]: Uno de los problemas de usar controladores propietarios :(

♠ ♣ ♥ ♦
Este comentario puede contener trazas de cacahuetes, almendras y germen de trigo.
[Documentación oficial][Normas del foro]

+1
0
-1
Imagen de kelp
+1
0
-1

Pues a mi esta última actualización me ha solucionado un problema que tenia al iniciar Ubuntu, se me quedaba colgado en "mounting root file system". Ahora ya me funciona perfectamente. Pero claro, yo no tengo Nvidia.
Hay que tener un poco de paciencia, y como dicen por aquí arriba, siempre es mejor esperar un dia para actualizar temas de kernel por si acaso, sobretodo si se utiliza el pc como herramienta de trabajo.

Mi blog: http://aceitunassinhueso.com

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de Anónimo
+1
0
-1

esto no debería estar en anuncios oficiales

Atte:
Mayckol

P.D
No se por qué no puedo cuando estoy logeado

+1
0
-1
Imagen de gabiel
+1
0
-1

Descripción de la sección "Anuncios oficiales" => Anuncios Oficiales e Importantes

Creo que avisar sobre una actualización que da problemas en algunos equipos es importante, para mí está en la sección adecuada.

Saludos.

♠ ♣ ♥ ♦
Este comentario puede contener trazas de cacahuetes, almendras y germen de trigo.
[Documentación oficial][Normas del foro]

+1
0
-1
Imagen de perversus
+1
0
-1

kernel 2.6.20-16-generic esa actualización tras reiniciar,me da errores por todas partes,sin lanzarse el servidor x.

Desde la consola de recuperación se bloquea con tantos errores.

Tengo los drivers oficiales de nvidia, por lo que esperare el nuevo kernel que salga para actualizarlo de nuevo

 

+1
0
-1
Imagen de eralinuxera
+1
0
-1

Yo esta mañana me he encontrado con el iconito del apt-get en mi bandeja de sistema, avisándome de que había nuevas actualizaciones disponibles.

 

Nada, me bajo la lista de actualizaciones disponibles, veo que son acualizaciones del kernel, y cuando le doy al botón de "Aplicar actualizaciones", nothing de nothing, me dice algo como que el paquete está roto.... ¿será que se han cargado el link para solucionar cualquiera que sea el problema que trae el nuevo paquete?

 

Un saludo. 

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Lo mas seguro que tu problema sea porque el servidor no funcione de la manera adecuada o todavia no tenga las actualizaciones.

A mi me ha pasado alguna vez q tenia la lista de actualizaciones pero no los paquetes. En unas pocas horas lo podras bajar sin problemas.

Tu problema es diferente del que trata este post porque el error que se comenta aqui paso hace varios meses. 

+1
0
-1
Imagen de Buho_extremist
+1
0
-1

Una pregunta, y como ahi que hacer ahora? yo creo que tengo ese problema que ustedes dicen, me ponen una cosa asi de que tengo un error interno y mensiona por ahi el servidor x. Este problema salta cuando esta cargando ubuntu y de detiene en una parte y no avansa nunca, y cuando pongo control alt supr, salta ese cartel que me da escalofrios :P

Espero que me respondan pronto y gracias de antemano

+1
0
-1
Imagen de gabrie1_19
+1
0
-1

Comentario moderado

Motivos:

Por favor, lee las normas del foro, no utilices hilos ajenos para preguntar tus dudas, crea un hilo específico, con un título descriptivo y dando todos los detalles necesarios.


Equipo de moderadores del foro
+1
0
-1