a trompicones con amule

Imagen de roaslin
0 puntos

hola!
hace unos dias que instalé de nuevo kubuntu y al tener ejecutandose amule noto que todo va a trompicones,el glxgears a trompicnoes, el salvapantallas opengl a trompicnoes, todo incluso las aplicaciones como el firefox tardan un monton en arrancar.He notado también que con amule el disco no para de leer.
Os comento todo esto porque antes de la nueva instalacion tood iba genial...que p.....
Alguien puede orientarme??a que puede deberse este cambio??
salu2

Imagen de Anónimo
+1
0
-1

Primero: ¿qué significa exactamente trompicones?

Segundo: Suponiendo que se idntifica por un movimiento "sin estilo" o malo de alguna forma... recordad que el ubuntu se ejecuta con gnome, en cambio, kubuntu con el entorno KDE, por esto quizá hayas descargado el Emule o algo para ubuntu (aunque esto se podría obviar porque creo que ni correria, y no tratare de insultar tu inteligencia con lo que sería equivocarse en todo). Pero sin embargo has dicho... ¿el OpenGL? pues el driver debe tener algún problema... si das el modelo y marca de tu tarjeta de video, ah y trata actualizar el driver. Pero una especificación de:

-Versión del kernel
-¿Qué es exactamente "trompicones"?
-Versión del driver
-Modelo y marca de la tarjeta de video
-Info. del OpenGL

Disculpa sino he sido de mucha ayuda pero trabajo con gnome, sólo estoy familiarizado con una máquina Fedore Core 5 que tiene KDE, y no se que tanta relación tiene con kubuntu.

Salu2!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Primero: ¿qué significa exactamente trompicones?

Segundo: Suponiendo que se idntifica por un movimiento "sin estilo" o malo de alguna forma... recordad que el ubuntu se ejecuta con gnome, en cambio, kubuntu con el entorno KDE, por esto quizá hayas descargado el Emule o algo para ubuntu (aunque esto se podría obviar porque creo que ni correria, y no tratare de insultar tu inteligencia con lo que sería equivocarse en todo). Pero sin embargo has dicho... ¿el OpenGL? pues el driver debe tener algún problema... si das el modelo y marca de tu tarjeta de video, ah y trata actualizar el driver. Pero una especificación de:

-Versión del kernel
-¿Qué es exactamente "trompicones"?
-Versión del driver
-Modelo y marca de la tarjeta de video
-Info. del OpenGL

Disculpa sino he sido de mucha ayuda pero trabajo con gnome, sólo estoy familiarizado con una máquina Fedore Core 5 que tiene KDE, y no se que tanta relación tiene con kubuntu.

Salu2!

+1
0
-1
Imagen de roaslin
+1
0
-1

Hola!
A ver...a trompicones me refiero que todo va lento...es decir, ejecutar un terminal y que tarde 1 min en aparecer la ventanita cuando antes me lo hacia en un momentillo...es desesperante.

Ayer me dí cuenta que al cerrar amule esos "trompicones"desaparecen...es decir,todo va más rápido.Supongo que está debido a un acceso al HDD en exceso,aunque no se porque...cuando pongo amule no para de oirse al HDD trabajar con el tipico ruidito...Quizás al haber instalado XP y reinstalar Kubuntu y provocar un cambio en las particiones del HDD haya provocado todo esto...
En cuanto a la tarjeta gráfica todo va bien,porque ejecuto glxgears y va bien asi que no es eso.

SAlu2

+1
0
-1
Imagen de el-pipa
+1
0
-1

Born in Windows... growth and death in Linux

Bueno o tu RAM o procesador son pateticamente bajas, o esa versión de eMule va muy lento y está dañada o hay un problema de offsets o problemas a nivel de pila o algo por el estilo entre el OpenGL y el eMule. Pero la instalación reciente del windows no afecto seguramente.

Imagino de que estas hablando del sistema windows, ya que eMule es solo para windows (a menos, claro que uses wine como yo y lo instales en Linux)

Salu2!

+1
0
-1

Born in Windows... growth and death in Linux

Imagen de roaslin
+1
0
-1

Hola de nuevo,
si usas linux sabras que hay una versión (alternative mule=amule) totalmente instalable y ejecutable para linux.No estoy utilizando emule ni emulador de win...
No se si será eso que comentas...además el Pc es un sempron y tengo 512 de RM,pero eso no es el problema porque si lees, te digo que antes de reinstalarlo todo iba bien el sistema con amule y sin amule corriendo.
salu2

+1
0
-1
Imagen de usr
+1
0
-1

Probablemente antes de "aquello" tendrías menos descargas simultaneas en aMule.
Por otro lado, los Sempron son malísimos. Cada vez que monto uno me pongo malo. Por mucho que digan las comparativas, un Ahtlon a 1 GHz da mejor rendimiento.
Para la próxima vez, un consejo: píllate un procesador puro, aunque sea el más bajo de la gama, que te rendirá más. Incluso es preferible un procesador de segunda mano de una generación anterior (puro).
--------------------------------------------------
Un saludo.
Descubre Kubuntu.

+1
0
-1

D.E.P. KDE 3. ;-(

Imagen de losmusiqueros56
+1
0
-1

El amule usa mucho el disco mientras codifica los archivos que tienes en descargas. Por lo tanto, mientras mas archivos descargas, mas tiempo de codificacion necesita. Esto tambien tiene que ver con el tamaño de los archivos que tengas, ya que no es lo mismo 100 archivos de 1mb que 10 archivos de 4gb. La codificacion se realiza cuando se abre por primera vez el amule, esto no puede ser eterno. Para comprobar lo que te digo, puedes probar tener menos descargas.
Respecto a los procesadores Semprom, yo tengo uno y funciona maravillosamente, no gaste de mas, y tengo un procesador que se ajusta a mis necesidades. Son exactamente iguales que los athlon, pero se abaratan reduciendo algunas caracteristicas como la memoria cache, que es muy costosa. No hay que hablar por hablar...
Saludos y Viva la libertad!!!

+1
0
-1