Acerca de Flash Player y demas ...

Imagen de Theoden
0 puntos

Saludos a todos, como veran, soy un muy nuevo usuario de Linux, tengo la version 6.06 para 64bits. Y aqui empiezo con las preguntas -_- Es conveniente que actualize a la version 6.10 Edgy?

Con respecto a mi problema, he leido todo lo que puedo acerca de instalacion, funcionamiento etc, en foros, guias, manuales, etc ... intento aprender todo lo que puedo de este nuevo mundo para mi que es Linux (si señores, he visto la luz, y no puedo ni quiero salir de ella) He leido mucho antes de preguntar, pero no logro resolver mi duda/problema ...
En principio, quiero instalar Flash Player ... Intenté varias formas, entre otras las que aqui mismo dan a explicar compañeros, pero no me resultó... Me dice que la carpeta o archivo no existe o cosas asi ... También intenté copiar y pegar, pero no me deja por no tener los permisos (he leido como trabajar como root en modo grafico, pero me advirtieron q no es conveniente -_- )

(me pregunto si para instalar el FP 9 beta necesito antes tener la version anterior .. la 7 si no me equivoco?)

asique fui por lo mas facil...instalé el Automatix2, y las aplicaciones "Swiftfox Browser" y "Swiftfox Plugins" ... pensé que con esto ya habia instalado, entre otras cosas, el Flash Player, incluso vi el proceso en el shell? de instalacion del automatix ... Pero al momento de ver videos en webs que me lo exigen, siguen pidiendome el programa ... Revisé las carpetas de plug's de FF pero no habia ninguno de Flash ... entonces entre busqueda y busqueda, encuento un lugar donde dice que entre todas las aplicaciones que dispone el Automatix para bajar está la beta del Flash, mi problema es q no la encuentro, mejor dicho no está entre las q tengo disponibles ..

Disculpen si es demasiado obvio mi error, pero agradeceria me ayuden ..

Imagen de elgatogordo
+1
0
-1

1) quedate en la 6.06, yo no tengo ningun problema con la 6.10 pero la gente en este foro se queja bastante
2) con respecto al flash fijate aca http://cmaverick.wordpress.com/2006/10/29/edgy-optimizado/

+1
0
-1
Imagen de Theoden
+1
0
-1

Agradezco muchisimo tu respuesta!

Pero cuando intento integrar el comando:

"tar -zxvf FP9_plugin_beta_101806.tar.gz" (con la version que tengo disponible: 112006, o no sé bien como es ... -_-)

Me deriva en el siguiente error:
tar: FP9_plugin_beta_112006.tar.gz: No se puede open: No existe el fichero ó directorio
tar: El error no es recuperable: salida ahora
tar: Child returned status 2
tar: Salida con error demorada desde errores anteriores

Con lo cual, no puedo avanzar en la instalacion ...

También cuando integro el siguiente comando:

" sudo cp flash-player-plugin-9.0.21.78/libflashplayer.so /usr/lib/firefox/plugins/" (.78 es el q tengo yo, de la version 112006) Me deriva el siguiente llamado :

"cp: no se puede efectuar `stat' sobre `flash-player-plugin-9.0.21.78/libflashplayer.so': No existe el fichero ó directorio"

Seguiré buscando la forma de solucionarlo (no entiendo aún cual es mi error) ... Muchisimas gracias por haberme respondido!

Saludos.

+1
0
-1
Imagen de Goyo
+1
0
-1

Instalar Automatix no basta, luego hay que ejecutarlo. Lee en la página de Automatix.

+1
0
-1
Imagen de Theoden
+1
0
-1

Gracias por la respuesta, pero Sigo sin entenderlo! -_-

En una web (http://ubuntuguide.org/wiki/Ubuntu:Edgy_Sp#C.C3.B3mo_instalar_Flash_Play...) encuentro lo siguiente:

"Cómo actualizar Flash Player 9 Beta (Macromedia Flash) Plug-in para Mozilla Firefox

Nota: Programa incluido en Automatix2. Si ya has usado Automatix2, este programa debe haber sido instalado "

Y en los pasos siguientes, no sé qué hacer para que no me diga que falta el fichero o que no existe el directorio, etc ...

+1
0
-1
Imagen de Theoden
+1
0
-1

En todos los lugares q he visto, dicen que está la opcion de instalar Flash en AX2 ... pero en el mio no está!

Luego de buscar bastante, encontre que puedo hacerlo como root a nivel grafico, copié y pegué el archivo "libflashplayer.so" en usr/lib/firefox/plugins ... reinicié el FF, pero no ha pasado nada, no surtió efecto el copy/paste que sugieren tanto el "readme" del flash, como varios sitios web ...

Esta bien el directorio al que lo copié?

Es necesario copiar algo mas aparte del archivo .so?

AYUDAAAAAAAAAAAAAAAAA! -_-

Muchisimas gracias por sus respuestas! (de más agradecido)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Tu problema es que tienes la versión de 64 bits, y el flash está compilado en 32.
Si no te importa tener firefox a 32 bits, puedes seguir este manual:
http://www.guia-ubuntu.org/index.php/Firefox#Flash_en_AMD_64

+1
0
-1
Imagen de Theoden
+1
0
-1

Muchisimas gracias por la ayuda ...
Antes de leer lo del cambio de Firefox 32 bits, hice lo que lei por aqui en el foro, de instalar "libflash" desde synaptic ... lo intalé, y por ejemplo, en la web de youtube, cuando la abres y a la derecha hay un ejemp?o de video, ya no me dice q hace falta el plug, sino q parecierra q arranca el video, pero los iconos no se ven definidos (el de play, etc) y ucando quiero ver un video me dice:

"Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Get the latest flash player."

Significa q lo tengo instalado, pero es una version anterior a la q requiere?

En todo caso, como logro instalar la ultima, luego de haber instalado los lib's del synaptic?

Sí me dice q me falta el plug en metacafe ...

Intenté hacer lo q me has dicho, de cambiar al FF32, pero al momento de integrar el comando :
"sudo gedit /etc/pango32/pangorc" para editar, y rellenarlo como dice, me dice error en la carpeta y no tengo nada para editar ... -_-"

Gracias igualmente por la ayuda brindada, saludos!

+1
0
-1
Imagen de Theoden
+1
0
-1

Todo listo, estoy corriendo el FF32b (bastante mas lento) pero finalmente puedo ver videos, etc ....
Muchas gracias a todos.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Ir a C:\windows\system32\Macromed\Flash, y ejecutar FlashUtil9b.exe

a mi me ha funcionado ^^

+1
0
-1
Imagen de Anónimo
+1
0
-1

¡¡¡ Hola amigo!!! ... Ya estoy harto de tener mil problemas con el windows. ASí que decidí cambiar a UBUNTU. Ahora tengo algunos problemillas, no puedo ver Youtube ( falta inst. flash player) así que intenté hacerlo y sigo sin poder verlo.

Que estará mal? ... observé dentro de:
-Sistema de archivos - usr - lib - mozilla - plugin (Se encuentra el archivo libflashplayer.so.
tambien esta dentro de esta carpetita.
-Sistema de archivos - usr - lib - mozilla Firefox - plugin (Se encuentra el archivo libflashplayer.so.

Si pareciera que ya está todo ... porque no me funciona, no entiendo, Tengo firefox 2.
Gracias.
Forward Message

+1
0
-1
Imagen de elgatogordo
+1
0
-1

abri la terminal y escribi
sudo gedit /etc/firefox/firefoxrc
agregar esta lìnea
export XLIB_SKIP_ARGB_VISUALS=1
guardar el archivo
despues baja el plugin de la pagina de adobe e instalalo de nuevo

+1
0
-1
Imagen de Theoden
+1
0
-1

Si te ha pasado como a mi de tener instalada la verson para 64bits, instalas Automatix2,, y paso seguido el "SwiftFox" que es el navegador pero que corre a 32bits, para ver videos y lo que sea usas ese, pero si usas el otro, ira mas rapido pero no podras ver los videos.

+1
0
-1
Imagen de Anónimo
+1
0
-1

www.getautomatix.com
sigue las instrucciones de instalacion, ejecutalo y usalo para instalar flash player y java

+1
0
-1