Lexmark E120

Imagen de cavernicola
0 puntos

He tratado de instalar una impresora laser Lexmark E120 y no se instala de ninguna manera. Trate a traves del administrador y use los drivers que trajo (se instalan pero no se ve la impresora en el administrador)visite el web de Lexmark y nada parece funcionar. Alguien tiene una idea de como instalarlo.

Imagen de rauljosecampora
+1
0
-1

Prueba con este enlace: http://downloads.lexmark.com/cgi-perl/downloads.cgi?ccs=68:11:0:528:0:0&...
lo encontré en el Google

+1
0
-1
Imagen de cavernicola
+1
0
-1

Baje los drivers deb los instale pero no funciona por lo menos para Ubuntu.

+1
0
-1
Imagen de rauljosecampora
+1
0
-1

Aquí está la solución:

Sistema -> Administración -> Impresoras -> Impresora Nueva

Si está detectada "Adelante ->"
Si no está detectada, "Use otra impresora especificando un puerto" -> Seleccionas el puerto, luego "Adelante ->"

Fabricante : "Generic"
Modelo : "PCL 6/PCL XL Printer
Controlador: "pxlmono"

"Adelante ->"

Especificas el nombre que le quieras dar a tu impresora

"Aplicar" ...

+1
0
-1
Imagen de cavernicola
+1
0
-1

Realice los pasos que me dices pero a la hora de imprimir solo sale impresa una linea de letras y simbolos y sigue imprimiendo sin parar. Contacte apoyo tecnico de lexmark pero ellos parece que no conocen el SO Ubuntu y no me dan respuestas de como hacelo funcionar. Creo que seguire esperando para ver si alguien del foro lo ha instalado y me da una mano para resolver la controversia. Gracias por la sugerencia.

+1
0
-1
Imagen de Anónimo
+1
0
-1

ey yo tengo una impresora igual solo la conecte y cargue el disco que viene de fabrica y listo no tuve problemas el unico inconveniente es que no hay toner y si lo encuentras es ams caro que la misma impresora ,,,, conectala y inserta el disco de instalacion y ya debe de funcionar ok

+1
0
-1
Imagen de tlacaelel79
+1
0
-1

Buenas. no se si ya resolviste el problema, pero creo que no esta demas dar el siguiente link para los neofitos como yo en Ubuntu:

http://ubuntuforums.org/showthread.php?t=430900

 

Hice lo que recomienda ahí ya que yo tambien tengo una E120 y me funciona de maravilla.

 

El pasado me atrae, el presente me asusta porque el futuro es la muerte.
+1
0
-1
Imagen de sebapon
+1
0
-1

Es muy tarde pero tal vez a alguien le esté sucediendo lo mismo con la impresora lexmark e120. Aparentemente queda algún código en la impresora que no termina de desaparecer cuando termina un trabajo. Con una sencilla modificación en el ppd que hace el reset de los trabajos cuando terminan todo funciona perfectamente. Aparentemente queda algún código en la impresora que no termina de desaparecer cuando termina un trabajo.
Descargar y utilizar este ppd en reemplazo del recomendado y se terminan los inconvenientes.
http://depositfiles.org/files/9ifezb6ux

+1
0
-1
Imagen de bean
+1
0
-1

¿ haciendo arqueología forera ?
Seis años es mucho tiempo en las informáticas. Yo tuve/tengo: respectivamente, en uso y guardada, esa maravilla, y siempre me funcionó en los ubuntuses del pasado; sería interesante desempolvarla y ver si los nuevos debianes y rarings la reconocen de un paraguazo.
No sé si ya se encuentre el tóner del láser.
En todo caso espero que algún moderador no ande de malas pulgas y cierre ahora de un bastonazo este envío matusalemnístico antes que venga de la bodega con la querida E 120.
Saludos.

+1
0
-1