Problema con xgl/beryl

Imagen de k3t5
0 puntos

Hola a todos.
No hace mucho que soy usuario de linux, y por ahora estoy muy contento.
He instalado correctamente beryl, xgl y habiendo activado la aceleración gráfica (mi tarjeta es ATI Mobility Radeon x1400) el problema surge cuando cambio mi sesión a la de xgl, y activo en beryl el gestor de ventana de beryl me sale un cubo en blanco¡¡¡¡ de tal forma que las aplicaciones esta abierta, puedo rotar el cubo pero no veo nada¡¡¡¡
Si alguien me puede ayudar se lo agradecería mucho.

Imagen de Anónimo
+1
0
-1

A mi me pasa lo mismo

+1
0
-1
Imagen de Anónimo
+1
0
-1

A mi tambien me sale el cubo en blanco y se que funciona porque tambien pudo mover el cubo

+1
0
-1
Imagen de pacos
+1
0
-1

Yo tambien soy nuevo en Ubuntu y no tengo narices a hacer funcionar beryl.
Tengo una ati radeon 9800 SE con los ultimos drivers oficiales (los 8.34.8) y la aceleracion 3D activada pero cuando inicio sesion XGL se me "congela" el escritorio, va todo muy muy lento y no puedo hacer nada....
Alguien sabrá como solucionarlo?
pq ya he escrito en los foros varios post y nadie me ha dicho como solucionarlo...

+1
0
-1
Imagen de guayo
+1
0
-1

hola soy nuevo en esto de linux pero he investigado mucho y tras muchos intentos (formateadas jeje), logre instalar xgl con beryl.
ahora el problema es el siguiente cuando uno instala xgl crea otra secion vrd y queda la de gnome y la de xgl pues bien al entrar a la de xgl no me aparec configurada mi aceleracion 3d, cosa q ya hice y si me aparec en la otra secion, que podre hacer.

disculpen tengo otro problemita jeje, el gestor de temas emerald no me funciona, cuando quiero agregar un tema de los que tiene instalados no me cambia en el instante y no pasa nadaaaa,

aprovechando tambien disculpen por el abuso... si me pudieran indicar como puedo cambiar por completo tanto el panel de la barra de herramientas de xgl y agregarle de esas cositas o gadgets como relojitos y cosas para medir el rendimiento del pc para dejar asi bien bien mi ubuntu 6.10.

descripcion de mi sistema
-amd turion64
-tarjeta de video ATI Radeon xpress 200m (RS480) de 128 MB
-2Gb de RAM
-ubuntu 6.10 edgy con XGL-beryl.

+1
0
-1