Ubuntu anda muy lento en mi portatil

Imagen de davidmq
0 puntos

Hola a todos. Llevo varios días tratando de hacer funcionar descentemente Ubuntu ó Kubuntu en una HP Compaq nx6125 con 256 mb en ram, les dejo esta liga para que puedan checar las especicaciones precisas del equipo: http://wuestenleer.de/ku/.

El caso es que fue imposible instalarlo en modo gráfico y finalmente descargue las versiones "alternate" (ubuntu y kubuntu), pero en ambos casos una vez instalado, la cosa se vuelve sumamente tortuosa, porque para cualquier tarea, aún la más sencilla como arrancar el navegador de internet, se tarda al menos 1.5 a 2 minutos en iniciarlo y dejarlo funcional.

Soy un asuario de Apple, que sabe muy poco de las arquitecturas de una PC y ahora ha caído este portátil en manos y me niego a usar windows, he visto funcionar linux con interfaces gráficas en otras computadoras y me he sorprendido mucho, ojalá me puedan ayudar a ingresar suavemente a este, para mí, nuevo mundo.

Saludos

Imagen de pipepool
+1
0
-1

Te recomiendo que ejecutes en un terminal un: top

Así verás la carga del procesador de forma dinámica y a lo mejor te haces mejor una idea de cual es el problema.

+1
0
-1
Imagen de davidmq
+1
0
-1

por tu respuesta. Pero debo comentarte que soy tan "NUEVO" en esto de linux, que no sé siquiera qué es un "top" ojalá me pudieras ayudar con algo más de detalle.

Nuevamente gracias por tu interés en ayudarme

+1
0
-1
Imagen de pipepool
+1
0
-1

Tranquilo:

Menú Aplicaciones--> Accesorios --> Terminal

Ahora, en el terminal, escribes: top

Y le das a intro para que se ejecute. Y te muestra los procesos.

+1
0
-1
Imagen de davidmq
+1
0
-1

Hago lo que me dices y lo publico el resultado para que me ayudes a iterpretarlo

+1
0
-1
Imagen de davidmq
+1
0
-1

y el resultado es que sin correr más aplicaciones, permanece en 6% de uso del CPU, mientras que al iniciar firefox se va hasta el 87% y una vez que está utilizable firefox, se mantiene en más o menos en 25%.

Anoche opté por instalar Xubuntu y parece mejorar un poco la velocidad, sin embargo aún no es nada satisfactorio.

Ojalá me puedan ayudar

Saludos

+1
0
-1
Imagen de galcet
+1
0
-1

Para mirar el tema del consumo de memoria de Firefox puede echarle un ojo a esto:::: http://www.mozillaes.org/foros/viewtopic.php?t=11655&p= es otro foro especializado en firefox donde encontre soluciones para dicho consumo de memoria por parte del firefox sobre todo el 1.5.x

+1
0
-1

galcet_

Imagen de davidmq
+1
0
-1

Después de haber instalado las versiones de UBUNTU desde la versión 5.x hasta la 6.10, icluyendo Kubuntu y Xubuntu, también en un sus versiones "alternate", no logré que mi portátil funcionara ni siquiera de forma mínimamente aceptable. La lentitud para realizar tareas tan sencillas como iniciar firefox en verdad llegó a provocarme más caída de pelo de la sufro por naturaleza.

Nunca pude encontrar la solición en ni en este ni en otros foros ni en Google. Estoy convencido de que la razón tiene que ser más relacionada específicamente con alguna falla de mi hardware, de lo contrario a alguien más le habría pasado algo similar con una computadora tan comercial como la mía.

En fin que termino comentándles que probé también Debian Sarge y el resultado fue exactamente el mismo. Curioso es que compré una revista que incluía un DVD con FEDORA, del cual lei tantas cosas negativas que me rehusaba siquiera a probarlo. Al final de mi peregrinar opté por instalarlo y resultó que funciona a la perfección, no diría que que mi portátil funciona ahora como un avión turbocargado, pero logré mi objetivo, hacerla más rápida y estable que con windows, lo que sencillamente con ninguna distro de UBUNTU pude.

Lo anterior desde luego no es una crítica maliciosa, se trata de la expresión respetuosa de la experiencia de un usuario medio, cuya finalidad no es programar ni mucho menos conocer las tripas de un SO al 100%, sino simplemente utilizar las herramientas que me brinda el sistema para sacar mi chamba tan rápido y de la mejor manera posible.

De cualquier forma. Mil gracias a todos los que hacen posibles estos proyectos, en las distros que sean, por que la causa es buena y muestra una interesante forma de organización para los sociedades modernas....

Felicidades a todos.

+1
0
-1
Imagen de santi...
+1
0
-1

te pasa con todas las aplicaciones o solo con las que usan conexion internet?

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de davidmq
+1
0
-1

Es el funcionaminto general el que su vuelve una tortura. Iniciar Open Office, la calculadora del sistema, TODO.

+1
0
-1
Imagen de Filodoro
+1
0
-1

Linuxero novato, pero con ilusion.

yo instale ubuntu en el mismo portatil con esta linea añadida al arranque

"vga=771 noapic nolapic"

y me soluciono mucho el tema grafico y de velocidad

espero te sirva

+1
0
-1

Andrés Sánchez

 

Imagen de davidmq
+1
0
-1

De hecho ya lo había visto en algún lado, pero te pediría el enorme favor, si es que puedes, de decirme paso a paso lo que debo hacer para ingresar esa línea, porque yo no soy nonato, sino neófito en el tema. En verdad mucho de voy a agradecer tu ayuda, porque estoy muy interesado en lo personal, pero también por mis hijas (de 7, 5 y 2 años) en el tema de linux y UBUNTU.

Nuevamente. De antemano mil gracias

+1
0
-1
Imagen de Filodoro
+1
0
-1

Linuxero novato, pero con ilusion.

Perdona por la respuesta tan tardía....

cuando arrancas con el cd o dvd te salen una serie de opciones F1 F2 F3 .... si no recuerdo mal hay una , la última creo, que pone OTROS o algo así,, en esa opción has de escribir la linea que te puse, para despues arracar, veras que arranca mejor,, podras instalarlo en tu HD sin problemas.....

estos dias me conectare mas amenudo.

espero te sirva....

+1
0
-1

Andrés Sánchez

 

Imagen de rael
+1
0
-1

Para hacerlo, abre una terminal y ejecuta:

usuario@PC:~$ sudo gedit /boot/grub/menu.lst

Y te saldra algo el menu del grub, busca entonces algo tal que asi:


title Ubuntu, kernel 2.6.20-10-generic
root (hd0,1)
kernel /boot/vmlinuz-2.6.20-10-generic root=UUID=2329dea3-0dba-4567-9631-8b7ac6c48bd8 ro quiet splash
initrd /boot/initrd.img-2.6.20-10-generic
quiet
savedefault

Y simplemente añade a la linea kernel lo comentado: vga=771 noapic nolapic.



title Ubuntu, kernel 2.6.20-10-generic
root (hd0,1)
kernel /boot/vmlinuz-2.6.20-10-generic root=UUID=2329dea3-0dba-4567-9631-8b7ac6c48bd8 ro quiet splash vga=771 noapic nolapic
initrd /boot/initrd.img-2.6.20-10-generic
quiet
savedefault

Guarda el fichero y reinicia. Y ya estará cambiado.

Un saludo.

+1
0
-1
Imagen de Jersoncito
+1
0
-1

Prueba otra vez con XCFE, pero no el Xubuntu. Con esa compu deberia volar. Aca te dejo un enlace de un tutorial que saque del libro de Ubuntu.

http://www.ubuntu-es.org/index.php?q=node/38366

+1
0
-1
Imagen de davidmq
+1
0
-1

los aplico y me pongo en contacto para comentarlos aquí mismo. Como les comentaba anteriormente, instalé "Fedora", en la computadora que les mencioné y literalmente vuela, sin embargo en otra pc que tengo en la oficina estoy usando "Ubuntu" 6.10, y funciona increíble.

Insisto intentaré poner en práctica los consejos que me dan, porque francamente, por muchas cosas prefiero Ubuntu.

Saludos a todos

+1
0
-1
Imagen de xenno
+1
0
-1

Pues vengo aquí (por no abrir otro post con lo mismo) a ver si consigo solucionarlo. Tengo exactamente tu mismo problema. Acabo de instalar Ubuntu 6.10 porque quiero empezar a usar este SO. Mi ordenador no es precisamente el mas potente, pero sobrado debería ir. Tiene un Centrino dual core 1.6GHz y 1G de ram y me va l..e..n..t..i..s..i..m..o. Cualquier aplicación que abro tarda entre 15 y 80 segundos en ejecutarse (ya sean ventanas de configuración, programas, ventanas normales, firefox, cualquier cosa).
Enfin, intentare ver como solucionarlo (espero no tener que reinstalar el ubuntu ¬¬)

+1
0
-1
Imagen de davidmq
+1
0
-1

...tomando en cuenta que soy un usuario batante novato y sin gran conocimiento en líneas de comando, fue instalar "Fedora" con el ambiente de escritorio "GNU" y francamente funciona extraordinariamente. Perdón por dar este consjo en foro especializado en "UBUNTU", pero intenté hasta hartarme solucionar el problema y por más que lo intenté fue un fracaso. Me queda claro que el problema soy yo que no tengo el conociemiento para hacerlo funcional adecuadamente, por he visto funcionar ubunto en equipos con mucho menos prestaciones y honestamente VUELAN!.

En fin, te dejo el comentario para que tomes una decisión con un espectro más ámplio. Saludos

Y gracias a todos los que han tretado de ayudarme.

+1
0
-1