adesklets: error

Imagen de ricky
0 puntos

Muy buenas. alguien a conseguido hacer funcionar adesklets? si hago adesklets_installer me tira esto:
nukaway@xubuntu-portatil:~$ adesklets_installer
Traceback (most recent call last):
File "/usr/bin/adesklets_installer", line 631, in ?
if globals()['%sGUI' % ui](): break
KeyError: 'TkGUI'

¿alguien me puede ayudar?
¡¡¡¡Muchas gracias!!!!
uso xubuntu 6'10

Imagen de gregdulli
+1
0
-1

Hola!
El problema es que no tienes la libreria TkGUI instalada, pero no pasa nada porque puedes ejecutar el instalador sin ella con el comando "adesklets_installer -r". Si tampoco funciona, léete "adesklet_installer --help".

Suerte!

XJM

+1
0
-1
Imagen de heoft
+1
0
-1

Holas, yo estoy igual, no consigo hacerlos funcionar, ni con la opción que das: "adesklet_installer -r"

¿no  hay otra forma?

 

+1
0
-1