No consigo hacer funcionar mi Audigy 2 ZS ...

Imagen de joseca
0 puntos

Tengo una tarjeta de sonido Audigy 2 ZS (ademas de la de la placa base, que la tengo desactivada por BIOS) pero no me suena nada. He seguido todos los pasos que he encontrado en este foro de Ubunteros con el mismo problema, consigo dejarla como predeterminada, tengo activa la salida SPDIF (tengo un deco externo) y nada de nada. En algunas ocasiones, sobre todo recien instalado el sistema me funciona, pero en uno de los reinicios deja de funcionar y ya me puedo volver loco que no soluciono nada. He probado con otras distribuciones e idem de lo mismo. No me da error ninguno y los programas funcionan como si estubieran sonando. Me da mucha rabia tener que terminar instalando el Mierdasoft de los h...os. Alguna idea de que puede pasar. Gracias

*****************************
Por Favor postea en el lugar
correspondiente a tu pregunta
Movido por dracool
*****************************

Imagen de bean
+1
0
-1

no se han desarrollado aún los drivers libres que reconocen tu device; yo tengo también sin funcionar la Sound Blaster Creative X Fi Fatal1ty y lo he intentado en todas las distro Linux, y hace un tiempo en Creative Open Source encontré la explicación; esa, que la comunidad libre aún no ha elaborado los drivers del caso y se espera que se pueda contar con ellos para abril a junio de 2007. Mientras tanto la Audigy Ext 24 me funciona de perillas e incluso con su puerto 1394, El problema ahora es que he tratado de entrar a la página de creative open source y no puedo; debe haber problemas en el servidor, para tener información sobre tu tarjeta de audio. Si estoy equivocado y hay otra solución, ruego nos ayuden. Atte., Bean.

+1
0
-1