Plug-in

Imagen de Wildwolf
0 puntos

Hola, hace poco que tengo ubuntu, y antes jugaba en una pagina que se llama www.maidmarian.com, pero ahora necesito instalar el plug-in para poder jugar, y cuando me lo descargo y le doy a todo lo que me dice, me aparece que el fichero se debe de abrir con algo, pero la lista esta vacia, algun consejo?
Gracias

**********************************
Te muevo al Foro Correspondiente.
Gracias por tu comprensión.
Editado por dracool.
**********************************

Imagen de letex
+1
0
-1

Macormedia no ha desarrollado aún el plugin macromedia shocwave player para linux, por lo que no es posible instalarlo....el el único plugin importante que falta...

Puedes enviar un comentario en Bug report macromedia a ver si se deciden, yo ya lo he hecho y hay muchísima gente haciéndolo...

Además están exportando su contenido a linux (macromedia flash mx, etc...) por lo que no es raro que es breve esté disponible...

Si no quieres desinstalar tu ubuntu, puedes crear una máquina virtual de un windows, por ejemplo en w98 o wMe con vmware....busca información y descargalo del emule...

un saludo y no te eches atrás por esto....

ciao

+1
0
-1
Imagen de Wildwolf
+1
0
-1

Pues entonces supongo que un poquito de espera no me hará daño, ya he enviado la queja, a ver si se dan prisa, no me rendiré, estoy empezando a comprender por qué la gente que conoce Linux se queja de Windows, y estoy empezando a avisar a gente, de momento he convertido a media clase a Linux, y todos estamos de acuerdo que Windows no merece la pena,
salu2!

Wildwolf
------------
Poder Linux!

+1
0
-1

Wildwolf
------------
Poder Linux!