DVB como hacerlo funcionar??

Imagen de Nko
Nko
0 puntos

Buenas a todos los ubunteros, mi andadura en este nuestro sistema es muy corta. Lo instale debido a ciertos roces con el grande de redmond. Bueno, no me enrollo mas y al grano.

Mi problema es que no hay manera de poder ver la tdt, tengo un portatil acer travelmate 4002, en el cual he conseguido configurar todo incluso un adaptador bluetooth usb, con mas o menos acierto.

La sintonizadora de dvb es una Redbell TDT2GO por PCMCIA y he conseguido que la lucecita que trae parpadee, de lo que deduzco que el sistema la detecta y la puede hacer funcionar, pero al usar el Kaffeine por ejemplo no hay manera, me dice que no detecta ningun dispositivo DVB. Porque pasa esto??

Si alguien me pudiera dar una solucion se lo agradeceria muchisimo.

Gracias de antemano, y tengo que decir que este sistema para mi es el mejor porque me siento muy agusto en el (he enredado redhat,susse (v9) y mandrake) pero bueno no deja de ser mas que una humilde opinion.

Imagen de letex
+1
0
-1

Según lo que dices tu tarjeta es ésta

Hay una página sobre la TDT en linux www.linuxtv.org

Buscando en ella he encontrado tu tarjeta redbell en usb

DVB_USB#Twinhan_DVB-T_USB2.0z

Si bien esta versión es para usb 2.0, dice en los comentarios que es COMPATIBLE CON LA VERSION PCMCIA!!

Prueba a documentarte, de todas formas es más importante que sepas qué chip y qué firmware lleva antes incluso que la marca....

Suerte y si puedes con ella avísame que yo tengo otra TDT USB y no he podido..

Un saludo y suerte

+1
0
-1
Imagen de Nko
+1
0
-1

El caso es bastante curioso porque al hacer un lsusb me sale lo siguiente

nko@nko-laptop:~$ lsusb
Bus 007 Device 001: ID 0000:0000
Bus 006 Device 001: ID 0000:0000
Bus 005 Device 002: ID 14aa:022a AVerMedia (again) or C&E
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 003: ID 046d:c016 Logitech, Inc. M-UV69a Optical Wheel Mouse
Bus 002 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

Donde choca que ponga "AVerMedia" con lo cual no se ya ni que driver ni que firmware ni na buscar, la verdad es que de linux no entiendo mucho pero poco a poco me voy aclarando de las cosas aunque en situaciones como esta estoy totalmente perdido.

+1
0
-1