Problema de instalación en Toshiba Satellite A80

Imagen de miguelin
0 puntos

Hola a todos.

He intentado instalar Ubuntu 4.10 en mi portátil Toshiba Satellite A80 y no he sido capaz. Les comento el problema:
Cuando me muestra la lista de particiones que tiene mi disco duro no me muestra ninguna, como si no existieran.
He probado el LiveCD y me funciona correctamente.
No se me ocurre que puede estar mal. A ver si a ustedes se les ocurre alguna idea.

Saludos y gracias.

PD: Con esos mismos CD´s he instalado Ubuntu en mi PC de sobremesa sin ningún problema

Imagen de mariano76
+1
0
-1

te fijaste si en el setup de la maquina no tiene que detecte automatico los discos???
si estan en auto te recomiendo que los autodetectes y los dejes tal cual los detecta el motherboard.
quizas que me equivoque en mi apreciacion pero es una prueba
salu2
Mariano

+1
0
-1

Mariano

Imagen de nef
+1
0
-1

Miguelin, ¿has conseguido instalarlo? Yo tengo el mismo portátil y ya me tiene aburrido. La Kubuntu se queda bloqueada en la detección de red, y con la 4.10 me pasa lo mismo que a ti.

Un saludo.

+1
0
-1
Imagen de miguelin
+1
0
-1

Me está volviendo loco. He intentado hacer lo que me ha dicho Mariano pero resulta que cuando arranco el setup de la máquina resulta que la opción de la detección de los discos no me deja modificarla: trae por defecto el disco duro de la máquina y ni siquiera me deja marcar esa opción; simplemente se la salta.

He particionado mi disco duro con particiones de todo tipo (NTFS,FAT32,ext2,ext3,ReiserFS) para ver si los tiros iban por hay pero tampoco.
Voy a buscar por hay acerca de las opciones del setup a ver como puedo modificar las opciones de los discos (a ver si la idea de Mariano surge efecto).
En cuanto sepa algo o logre algún avance lo posteo.

Saludos y gracias.
migue

+1
0
-1
Imagen de Anónimo
+1
0
-1

LA VERDA ES QUE LO UNICO QUE SE ME OCURRE ACONSEJARTE ES DEVOLVERLA A MISMNO SITIO DONDE LA COMPRASTE Y COMPRATE OTRA MEJOR QUE LA A80

+1
0
-1
Imagen de Anónimo
+1
0
-1

Con Kanotix no tendreis problema, es una live cd que funciona todo, menos la PCMCIA.

Saludos

+1
0
-1
Imagen de nef
+1
0
-1

Ya he conseguido instalar Kubuntu, pero no detecta la tarjeta de red. Anteriormente tenía instalada Mandrake 2005LE, y con diskdrake he creado una partición ReiserFS para Kubuntu. He arrancado la instalación de Kubuntu con el comando: linux hw-detect/stat_pcmcia=false, y ya sí me veía las particiones porque las creé en Mandrake. En la instalación solo detecta la tajeta wifi, pero como no tengo router wifi no tengo internet por ahí.
La tarjeta Ethernet no la encuentra y no puedo configurarla. He leído algo en internet de que la tarjeta Ethernet Marvell usa el módulo del kernel sk98lin, y que hay que cargarlo. Ahora estoy con esto, pero ya hasta mañana no puedo hacer nada más.
A ver si poco a poco lo vamos sacando.

Un saludo.

Edito: perdón, me he equivocado en el orden de respuestas.

+1
0
-1