problemas con el mouse en win xp y ubuntu 6.10

Imagen de Genia
0 puntos

Saludos a tod@s!
Tengo un problema con el mouse, os cuento lo que he hecho desde un principio:
Como he dicho por no se donde tengo 2 discos duros en un hp pavilion que me llego el viernes pasado, un samsung con win xp media center instalado de fabrica y un maxtorque puse yo con ubuntu 6.10 instalado por mi.
Hasta ayer todo iba de maravilla
hoy, hace poco rato, encendi el pc desde win xp, entre en sharemula y me puse a bajar cosas, el mouse funcionava correctamente, de golpe i porrazo el puntero se ha parado y no se mueve, si le doy al boton derecho del mouse se habre la tipica pantallita de crear lo que sea, actualizar, etc..., me he rallado porque el puntero del mouse seguia sin tirar, i he decidido probar desde ubuntu, he apagado el pc, lo he vueto a encender, he iniciado desde la primera opcion de ubuntu y nada mas empezar, quando ubuntu ya habia arrancado me ha salido una pantallita que decia ERROR INTERNO HAL. Le he dado a cerrar desde el teclado, ya que lo tenia seleccionado, pero el puntero del mouse no funciona, aunque el boton derecho me lo reconoce porque tambien se habre la pantallita. Que hago???? que ha pasado??? lo puedo arreglar sin tener que perder todos los datos? estoy desesperada! ademas no se moverme por el pc con el teclado! ayudadme por favor!!!! gracias!!!!

Imagen de Genia
+1
0
-1

eran las pilas del raton. no me he sentido mas imbecil en mi vida, creo que hoy me he superado....pero como me dijo lo del error interno hal....tengo un poco de excusa no?
soy un desastre LOL XDDDDDDDDDDDDDDDDDDDD

+1
0
-1
Imagen de capitanquartz
+1
0
-1

0o 0o 0o ... XDDD Bueno, menos mal que esta solucionado... ¿pero los errores se fueron en cuanto le cambiastes las pilas al mouse?

=========================================================
No lo dudes: ¡¡Soy la clara definición de un novato!!

+1
0
-1

 

=========================================================

Nuestra web: http://ubuntuparatodos.org

Mapa de usuarios ubunteros instaladores de ubuntu (registrate si quieres): http://ubuntuparatodos.org/?q=node/21

Paginas de

Imagen de Genia
+1
0
-1

De golpe vi que la lucecita del raton estava apagada, y me digo, conyo lo he apagado? (mira mi despiste...) compruevo la palanquita de apagar/encender el mouse i estava encendido, o sea que lo unico que podia ser era: O que se me habia cascado el raton, o las pilas ya se habian gastado, y asi era efectivamente. I los problemas desaparecieron al momento. Me parece que en mi vida he sentido tanta verguenza ajena de mi misma. XDDDDDDDDDDDDD Tenia que compartir la cagada con la peña para que se rian un buen rato dde mi burrada!!!!! Saludos a tod@as!!!!!!!!!!!!!!!!!!! y un consejo, comprovad las pilas del raton antes de escribir un post como el mio. XDDDDDDDDDDDd

+1
0
-1