No puedo escuchar Musica en MP3

Imagen de Adrian_Nic
0 puntos

Hola a todos apenas tengo dos semanas usando ubuntu y lo primro q hice como todo principiante es tratar de reproducir los archivos de musica en formato MP3, pues les cuento que ha sido un dolor de cabeza pues durante todo este tiempo no he podido escuchar ninguno. Me he descargado el programa XMMS(q me dijeron es lo q necesitaba) y sigo las instrucciones pero no he podido terminar de compilarlo por q me dice q necesito un GLIB >=... no me acuerdo. Espero me ayuden pues llevo mucho tiempo en esto. Gracias.... ****************************** Movido al Foro correspondiente Movido por dracool ******************************

Imagen de letex
+1
0
-1

Escribe en una terminal
sudo apt-get update
sudo apt-get install automatix
(o automatix2,no estoy muy seguro)

Es un programa que te permite automatizar muchas cosas en ubuntu, entre ellas la instalación de codecs multimedia propietarios, como los del mp3

Pruebalo y ya nos contaras....

+1
0
-1
Imagen de dracool
+1
0
-1

Puedes comenzar echandole un vistazo a la Guía Ubuntu pero si quieres hacerlo mas sencillo, desde la terminal usa el comando

sudo aptitude update
sudo aptitude upgrade
sudo aptitude install xmms

eso te instalara el xmms (winamp para linux) y asi podras escuchar tus mp3

********************
Moderador Ubuntu-Es
Normas del Foro
********************

+1
0
-1
Imagen de Adrian_Nic
+1
0
-1

Hola Dracool gracias por tu consejo te aseguro q es lo q quisiera hacer pero el problemas es que no tengo acceso a internet desde mi casa y por eso no he podido hacerlo.

He tratade de bajarma todos los paquetes que dice q me hacen falta para poder hacerlo pero siempre me hace falta algo y sigo con el mismo problema de aquella vez de que no encuentra una GLIB >= 2.1.. no se q sea pero me descargue una libreria de ese nombre. Esta si me deja hacer todo el proceso cuando ejecuto desde un terminal ./configure luego make y despues make install pero no veo que suceda nada por que despues me voy al directorio donde tengo el xmms y hago lo mismo pero no me deja por lo que te dije de la GLIB.

La verdad no se que sea y ya tengo mucho tiempo en esto,por favor ayudame
por q estoy apasionado con ubuntu y no puedo creer q algo q a lo mejor sea tan sencillo se me dificulte tanto....

Agradeciendote de antemano Adrian

+1
0
-1
Imagen de dracool
+1
0
-1

Adrian:

Hay dos opciones, una es un poco dificil, y la otra mas sencilla.

1º.- bajate el paquete desde la pagina oficial de XMMS, suponiendo que baje el paquete completo junto con las librerias.

2º.- baja el DVD de Ubuntu, ya que viene con todos los programas y librerias soportadas oficialmente, de este modo buscara dentro del DVD lo que necesite para realizar la instalación.

Dime si tienes opcion de realizar cualquiera de las dos opciones, de lo contrario con gusto te ayudare a encontrarle una solucion.

*********************************
Equipo de moderadores del Foro ubuntu
Normas del Foro
********************************

+1
0
-1
Imagen de Adrian_Nic
+1
0
-1

Hi! dracool

En realidad tengo el cd de instalacion de ubuntu version 6.06 no se si te refieras a lo mismo con lo del dvd pero si no dime cuales son las librerias que necesito para instalar el xmms..

nos vemos... dracool.

+1
0
-1
Imagen de hugolino
+1
0
-1

no es necesario que instales el xmms para escuchar mp3, ubuntu instala el Rhythmbox y el Totem que ambos reproducen mp3 bajando unos codecs

metete acá http://packages.ubuntu.com/ y buscá los siguientes paquetes (con esos me alcanza para reproducir mp3 a mi con cualqueira de los dos programas)

gstreamer0.10-fluendo-mp3
liblame0
libmad0

si los ponés a bajar esos tres desde synaptic, te va a bajar solito las dependencias que tengan y ya deberías poder reproducir los archivos mp3

EDIT: releí y no tenés internet en tu casa, así que te digo así nomás algunas cosas

los tres paquetes que puse ahí arriba dependen del paquete "libc6", así que si no lo tenés lo vas a tener que bajar

el primero depende además de "libglib2.0-0" "libgstreamer0.10-0" "libxml2" y "zlib1g", así que también podés bajar esos paquetes porque al intentar instalar el gstreames te los va a pedir. ya me fije y entre esos resuelven las dependencias mutuas que tienen cada uno, así que con esos paquetes ya te debería alcanzar y no te debería pedir nada más

+1
0
-1
Imagen de Adrian_Nic
+1
0
-1

Hi!! Hugolino

Gracias por tu consejo ya me descargue todo lo que me dijiste pero como tu sabes soy nuevo en todo esto, asi q te pido por favor me digas que es lo que tengo q hacer con los paquetes que me descargue..

Gracias de antemano

Adrian_Nic.

+1
0
-1
Imagen de manwy
+1
0
-1

Tan solo tienes que teclear desde el directorio donde están los paquetes descargados:

sudo dpkg -i paquete.deb

Te pedirá una contraseña que es la de tu usuario de Ubuntu.

Un saludo.

Mi blog --> http://manwy.freestarthost.com

+1
0
-1
Imagen de th3pr0ph3t
+1
0
-1

Yo hice esto, tal como dice la DesktopGuide:

Desde el Gestor de Paquetes Synaptic (Sistema\Administración\.), ve al Menú Configuración\Repositorios y asegúrate de que los Repositorios "universe" y "mulniverse" estén activados. Recarga la lista e instala los siguientes paquetes:

gstreamer0.10-plugins-ugly
gstreamer0.10-plugins-ugly-multiverse
gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse
gstreamer0.10-ffmpeg

Y listo. Abre tus archivos con Rythmbox o Totem y escúchalos. :)

+1
0
-1

100% Ubuntu! :D

Imagen de Adrian_Nic
+1
0
-1

Hola a todos quiero darle las gracias a todos aquellos q me brindaron su ayuda por que gracias a ustedes ya pude resolver el problema y ya se como resolverlo. Espero seguir contando con su ayuda por q se que este tiempo de aprendizaje es un poco duro.

 

de nuevo quiero darle las gracias a todos... Bye

Adrian_nic

+1
0
-1
Imagen de meisok
+1
0
-1

Hola Adrian_Nic.
Por lo que has escrito en el ultimo comentario, ya has resuelto tu problema, podrias poner la guinda a este hilo, añadiendo una descripcion detallada de los pasos que has seguido para solucionarlo, asi si alguien llega aqui con el mismo problema, podra aprovecharse de tu experiencia..
Saludos.


Guia Ubuntu
Ubuntu facil
Normas del foro
+1
0
-1