Ayuda con .asoundrc

Imagen de ator_18
0 puntos

Tengo una sound blaster live! y no consigo escuchar el sonido por los 5 altavoces. Solo se escuchan los dos delanteros y el del medio.

Despues de varias semanas intentando solucionar el problema he llegado a la conclusion que hay que editar el fichero .asoundrc. He estado leyendo la ayuda de la pagina de alsa y he probado muchas configuracion de .asoundrc todas sin exito.

¿Alguien ha conseguido escuchar el sonido por los 5 altavoces con la misma tarjeta en Edgy?.

Si alguien puede copiarme su .asoundrc me seria de mucha ayuda.

Gracias.

Imagen de meisok
+1
0
-1

Hola ator_18,
Si se puede hacer sonar los cinco altavoces y el woofer, yo tengo una soundblaster audigy SE, que si no me equivoco deberia llevar el mismo chip que la tuya, ca109, y tenia sonando correctamente mis 5.1 en Edgy.
Ya hace algun tiempo que estoy buscando lo mismo que tu, fue de lo unico que no saque copia en la ultima reinstalacion(ya me vale la tonteria), he probado un par de soluciones, pero el problema es que cuando hago algun cambio, o añado el .asoundr a mi directorio personal, suenan todos los altavoces, pero despues al reiniciar, no se inicia el sistema, me deja loguearme, y se queda pillado justo antes de cargar el escritorio, con la pantalla esa color crema...(solucion: Iniciar en safe mode, ejecutar startx, y en modo grafico borro el .asoundrc, o deshago los cambios, reinicio, y todo vuelve a ir bien..)
Te dejo los enlaces igual por si quieres probar:
http://www.ubuntu.org.ve/?q=node/273
http://www.ubuntu.org.ve/?q=node/641#comment-1333
http://www.milmazz.com/archivos/2006/09/20/audigy-se-en-etch-amd64/

Cuando consiga algo que me valla sin dar problemas, lo pondre aqui, para que tu pruebes a ver si te va, asimismo, si encuentras la solucion antes que yo, te ruego la compartas ;) .
Saludos


Guia Ubuntu
Ubuntu facil
+1
0
-1
Imagen de ator_18
+1
0
-1

A ver si hay suerte, yo he probado varios .asoundrc sin resultados. Ahora estoy probando con una realtek alc880, pero me pasa exactamente lo mismo, solo oigo los delanteros, el centrar y el bajo.

Linux: La puerta mejor cerrada es aquella que puede dejarse abierta.

+1
0
-1
Imagen de meisok
+1
0
-1

Bueno, pues yo ya lo solucione!! :D
ator_18, prueba con este .asoundrc y me cuentas ;)

pcm.ca0106 {
type hw
card 0
}

ctl.ca0106 {
type hw
card 0
}
pcm.!default {
slave.pcm surround51
slave.channels 6
type route
ttable.0.0 1
ttable.1.1 1
ttable.0.2 1
ttable.1.3 1
ttable.0.4 0.5
ttable.1.4 0.5
ttable.0.5 0.5
ttable.1.5 0.5
}


Guia Ubuntu
Ubuntu facil
+1
0
-1
Imagen de meisok
+1
0
-1

Este seria solo para tarjetas creative con el chip ca106,si quieres intentarlo con la realtek (AC`97) prueba aqui:
http://es.tldp.org/Manuales-LuCAS/doc-guia-ubuntu-breeze/guia-ubuntu-htm...


Guia Ubuntu
Ubuntu facil
+1
0
-1