No logro aceleracion grafica!

Imagen de Teresa Fuentes
0 puntos

Sonriente Hola a todos!

Acabo de instalar Ubuntu 6.10 en mi PC*, Chulo puedo escuchar musica, ver videos de youtube y hasta peliculas en diversos formatos .avi y otros, sin embargo, al abrir ventanas es muy lento, casi cuadro a cuadro, aun asi arriesge a instalar Beryl y no tuve problemas hasta que lo ejecuto....

Me sale la pantalla blanca... haciendo uso del mouse he logrado girar el cubo pero todas las caras estan en blanco, asi que muere mi escritorio, por lo que no me queda mas que reiniciar... Espero que alguien me pueda ayudar a solucionar mi problema!

Estoy segura que todo esto tiene que ver con que los driver de video no estan instalados, pero no se que comandos utilizar, ni tampoco donde conseguir los driver... Indeciso soy principiante y me la he jugado hasta ahora con las soluciones a problemas de otros mediante este foro, espero que me ayuden a solucionar ahora mi problema utilizando mi tarjeta integrada y sin necesidad de comprar una tarjeta de video!

 

* Caracteristicas de la PC

AMD Athlon 64 de 3000 MHz

1 GB de RAM

Tarjeta madre ASrock K8Upgrade - VM800

con tarjeta de video integrada: "UniChrome PRO 3D/2D" no tengo otra tarjeta de video que no sea la integrada Triste

Imagen de mace julio cesar
+1
0
-1

Busca AIXGL es como el xgl pero para tarjetas que no son ati o nvidia, funciona con integradas

+1
0
-1
Imagen de Teresa Fuentes
+1
0
-1

Si eso me dijeron pero se supone que Ubuntu 6,10 ya lo tiene instalado... deberia trabajarme entonces...

+1
0
-1

Tere

Imagen de santi...
+1
0
-1

Que tarjeta tienes?

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de Teresa Fuentes
+1
0
-1

Tarjeta de video integrada: "UniChrome PRO 3D/2D" Sonriente...arriba describi las características de la PC...

+1
0
-1

Tere

Imagen de jarchila
+1
0
-1

Santi antes que nada quiero agradecerte por toda la ayuda.

Según el administrador de dispositivos de UBUNTO Ver. 6.10 mi tarjeta de video integrada es la siguiente: Mobile 945GM/GMS/940GML Express.   Pero la calidad de video es pésima no le llega a la de windo2, cuando visualizo alguna fotografia esta deforme como estirada o algo asi y no me gusta.  Que puedo hacer para solucionar el problema.

Slds cordiales a todos. 

+1
0
-1
Imagen de LUIS1717
+1
0
-1

la verdad que nunca vi esa placa, podrias por favor dar las salidas de los siguientes comandos

dmesg

cat /etc/X11/xorg.conf

cat /var/log/Xorg.0.log

 

puede parecerte largo pero es la unica forma de saber lo que anda y lo que no. saludos, cualquier cosa podes escribirme a luis.lencina@gmail.com, saludos 

+1
0
-1
Imagen de Teresa Fuentes
+1
0
-1

Jaja!!! no es largo es enorme... ya le envie los datos al correo... gracias por la ayuda!!!  Sonriente

+1
0
-1

Tere