problema al instalar macromedia flash player para firefox

Imagen de yeayu
0 puntos

Hola:

Soy novatisimo en Ubuntu y usando firefox intento ver algun video de youtube. Pero me pide que instale una version posterior de flash player . Sigo las instrucciones de instalacion y parece que todo va bien. No da ningún problema pero luego a la hora de volver a intentar ver algun video, me sigue pidiendo que instale flash player.

Qué hago? como lo activo?

 

UN SALUDO 

 

Imagen de TASADAR-F
+1
0
-1

Que version de Ubuntu tienes y como lo instalaste??

+1
0
-1
Imagen de onexito
+1
0
-1

Hantes que nada quiero decirte que no eres el primero que tubo problemas al tratar de usar youtube o paginas con sonido y video..

 

Bno ire alo siguiente.

Trata de bajar el Automatix

http://www.ipro.net/users/tranix/automatix-ubuntu_v3.4.5.tar.gz

No lo guardes trata de ejecutarlo como si lo fueras abrir en windows, luego de instalarlo vete ala opcion de APLICACIONES de hay te vas a HERRAMIENTAS DEL SISTEMA y Bingo!! El automatix instalado.

Abrelo y de hay baja las actualizaciones que te hacen falta ^^ 

 

OnEx|TO

+1
0
-1

OnEx|TO