El instalador no encuentra el paquete php

Buenos días,
He instalado la versión 5.10 de Ubuntu sin ningún problema y después de instalar el Apache intento instalar php4, pero el apt me dice que no existe dicho paquete. Efectivamente mirando en el subdirectorio del CD de instalación pool-->p no aparece el php. ¿ Me podrías indicar cuál es el problema?.
Gracias.

Imagen de Bitelxux
+1
0
-1

Has probado apt-cache search php | grep apache ??

There is no way to OpenSource. OpenSource is the way.

+1
0
-1

There is no way to OpenSource. OpenSource is the way.