¿Instalar mi ar5006x en Ubuntu-linux?

Imagen de roreco91
0 puntos

Hola,
Me he comprado un fujitsu siemens computers amilio pa 2510
Le he quitado Windows vista y e instalado Ubuntu 8.04.
La tarjeta red Atheros AR5006X Wireless Network Adapter driver, no me funciona, ne me capta la señal.
Que debo hacer? alguien me podria ayudar y guiar?
Gracias

Salu2

Imagen de luiscarlos
+1
0
-1

para los acer aspire con atheros el enlace de abajo vale. mira a ver

desde aquí: http://ubuntuforums.org/showthread.php?t=816780

había probado casi todo lo que google era capaz de mostrar. el enlace de arriba fue la solución.

suerte

lu!scarlos

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !

Imagen de luks911
+1
0
-1

El link del mensaje anterior es para hacerlo con ndiswrapper, si quieres probar con madwifi, lo cual implica que no usarás drivers para windows y que podrás usar la placa en modo monitor, prueba con este tutorial http://ubuntuforums.org/showpost.php?p=5766020&postcount=7

Saludos

+1
0
-1
Imagen de luiscarlos
+1
0
-1

tenía guardados los dos enlaces ;( , y el verdadero es que el se pone luks911,
mil perdones por el error.
saludos

lu!scarlos

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !

Imagen de roreco91
+1
0
-1

lo que me pasa es que en el segundo paso me sale eso, en el primero todo me fue correcto. Ya se que el equipo no esta actualizado XD
[URL=http://img175.imageshack.us/my.php?image=malia8.png][IMG]http://img175.i...
gracias ^^

salu2

+1
0
-1
Imagen de luks911
+1
0
-1

Es que el comando debe ser

sudo apt-get install linux-restricted-modules-$(uname -r) 

La parte que dice "uname" no es para poner tu nombre, sino que es un parámetro que hace referencia a la versión de tu kernel.

Saludos

+1
0
-1
Imagen de roreco91
+1
0
-1

yo me pensaba k se referia al nombre del usuario :P XD
komo se kual es la version de mi kernel?
gracias salu2

+1
0
-1
Imagen de luks911
+1
0
-1

Perdón, tal vez no fui lo suficicientemente claro. El comando que debes ejecutar es tal cual está con el "uname" incluido. Ese es el parámetro que reemplaza, por decirlo de algún modo, la versión de tu kernel. O sea, no importa qué kernel tengas, al usar uname ubuntu se fija cuál versión es y esa misma versión de los paquetes instalas.
Sólo copia y pega en la terminal ese comando que tiene que funcionar,
Saludos

+1
0
-1
Imagen de roreco91
+1
0
-1

oks gracias ^^
espero no melestar más
salu2

+1
0
-1
Imagen de roreco91
+1
0
-1

Tengo otro problema :S
me sale esto ~/madwifi-hal-0.10.5.6$ en la terminal despues de mi nombre i el de la makina
Todas las acciones del punto 4 se ponen a la vez? yo lo he hecho asi
salu2

+1
0
-1
Imagen de luks911
+1
0
-1

Eso que te sale es porque completaste la primera línea del paso 4 (moverte al directorio madwifi.hal-0.10.5.6 mediante el comando cd), ahora tenés que seguir con las demás. Las acciones son de a una línea cada vez y debes esperar que termine cada proceso (o sea, que te devuelva a tu nombre, el de la máquina, la ruta en la que estás y el signo $). Algunos tardan casi nada como moverte con cd y otros tardan más, como cuando compiles con el comando make.

saludos

+1
0
-1
Imagen de roreco91
+1
0
-1

Ya esta instalado, muchisimas gracias a todos ^^

+1
0
-1
Imagen de Jorgito93
+1
0
-1

Hola,tengo un problema con esa misma tarjeta de red,
no me busca el wifi y si añado una red inalambrica
manualmente no conecta.¿me puedes decir como lo has hecho?

+1
0
-1
Imagen de luks911
+1
0
-1

En mi caso, no tuve que hacer nada en particular para detectar las redes. Pero he leído de ciertos problemas, veamos:
1 ) ¿Estás seguro de que la placa está siendo detctada? ¿Qué te devuelve si ejecutas iwconfig en una terminal?

2 ) Si la placa es detectada, entonces una posibilidad es que cambias el Network-manager (que viene por defecto) por otro programa para gestionar las redes. La mejor opción es WICD. Podés instalarlo aggregando el siguiente repositorio para Intrepid

deb http://apt.wicd.net intrepid extras

o bajando este .deb http://apt.wicd.net/pool/intrepid/extras/wicd_1.5.3_all.deb

A ver si con eso se soluciona.

Saludos

+1
0
-1