Problemas con el instalador de paquetes

Imagen de adminvan
0 puntos

Tengo un pequeño problema con el instalador de paquetes, al tratar de instalar LimeWire me sale una ventana que dice: solo se permite la ejecucion simultanea de una unica herramienta de jestion de softwere. No entiendo que es lo que pasa segun yo es la unica herramienta que tengo abierta. Alguien me podria ayudar porfa muchas gracias...

Imagen de sartrejp
+1
0
-1

Seguro que es la única? por que es raro. Proba reiniciando la sesión o la pc (para la sesión con ctrl+alt+backspace -la de arriba del enter)
Como está intentando instalarlo? Por que no he visto el limewire en ubuntu; yo uso el frostwire, que es muy parecido.

http://sudocuandomeequivoco.blogspot.com/

+1
0
-1
Imagen de adminvan
+1
0
-1

Soy nuevo en ubuntu y segun yo si es la unica ejacucion que tengo, ya deje por la paz limewire y descargue el que tu usas (frostwire) con formato .deb y cuando intento instalarlo me sale la misma ventana.

+1
0
-1
Imagen de adminvan
+1
0
-1

Soy nuevo en ubuntu y segun yo si es la unica ejacucion que tengo, ya deje por la paz limewire y descargue el que tu usas (frostwire) con formato .deb y cuando intento instalarlo me sale la misma ventana.

+1
0
-1
Imagen de adminvan
+1
0
-1

A me falto poner que ya intente reiniciando sesion y tambien reiniciando el equipo, que mas podria hacer??

+1
0
-1
Imagen de sartrejp
+1
0
-1

Abri la terminal, y teclea:

sudo apt-get install -f

sudo apt-get update

Cerra la terminal. Anda a tu carpeta personal, y busca donde te bajó el archivo. Doble click.

No lo abras dos veces, ni ninguna otra aplicación. Tene cuidado, a lo mejor le estás haciendo doble click varias veces, y te abre una ventana encima de otra.

http://sudocuandomeequivoco.blogspot.com/

+1
0
-1