xsane y kooka no puedo activarse la aplicacion

Imagen de abate
0 puntos

hola saludos
xsane me dice error no me abre el dispositivo v4l/dev/video0 argumento no valido
impresora hp compatible con linux comprobado los files hplip y otros estan instalados.
como se puede solucionar
instalado kooka
me indica fallo de sane ( esta instalado ) que visite la pag y que busco ?.
puede tener solucion .
si instalar la 8.10 que si funciona pero muchos problemas por no ser la definitiva ( comprobado con
varios errores un de ellos la tarjeta grafica que me obliga ha reiniciar hasta 3 veces, pero eso ya se sabe).
pero hasta entonces que solucion tengo con la 8.04.
saludos y si es posible una ayudita gracias