Instalar Software de Smart Board (solucionado)

Imagen de majek
0 puntos

En el colegio en el que trabajo utilizamos las pizarras digitales SmartBoard (www.smarttech.com). Yo soy usuario de Ubuntu 8.04 y hasta hoy no podía instalar la última versión 9.7.68.0 del Software de SmartBoard.

La solución me la dio un amigo y es abrir el nautilus como root y desde ahí instalarlo. Aquí copio y pego el texto de ayuda que creamos para los compañeros del colegio (paso a paso).

----- Empieza aquí -----

Instalado el Software de smartboard en Ubuntu (ahora) sin problemas. Para los usuarios de Ubuntu y con el mismo problema añado a lo anterior:

1. Vete a la web del fabricante de la pizarra (www.smarttech.com) y descárgate el paquete tar.gz. Haciendo clic aquí sólo necesitas poner tus datos y darle a "Empezar descarga".

2. Vete a la carpeta donde se te descargó el archivo llamado "smartboardsoftware9.7.68.0.package.tar.gz". Yo lo descargué en Escritorio. Lo abres con el Gestor de Archivadores y lo extraes.

3. Ahora abres un terminal [Aplicaciones --> Accesorios --> Terminal] y escribes lo siguiente (a partir del símbolo $):
$sudo nautilus

Te va a pedir la contraseña de root (administrador). Se la escribes, le das a Enter y te aparecerá un navegador. En esa ventana que te aparece vete al Sistema de archivos, Home, "Tu nombre de usuario" y la carpeta donde descomprimiste el archivo. Yo, por ejemplo, que me descargué y descomprimí el archivo en el escritorio seguiré la siguiente ruta:
Sistema de archivos --> Home --> Majek --> Escritorio --> SMARTBoardSoftware

4. Encontrarás dos archivos de instalación.
Instala primero el SMART Board Software 9.7.68.0.package
y después SMART Essentials for Educators 1.1.68.0.package

5. Ya puedes usar el Software de la pizarra digital. Se te abrirá por defecto. En el menú se te crea un lanzador en Aplicaciones --> Software de Smart Board.

----- Acaba aquí -----

Imagen de Miguelalvaro
+1
0
-1

He seguido los pasos que indicas, pero no soy capaz de instalar el Software de la pizarra Smart. Me dice que tengo que instalar algo, creo que las librerias de compatibilidad de 32 bits, pero la verdad es que no entiendo a que se refiere. EL mensaje de error es este:
Sorry, Autopackage only supports x86 32-bit systems, or 64-bit systems with compatibility libraries installed. Please install the compatibility libraries and rerun install.

Estoy muy pez, ¿alguien puede echarme una mano?

+1
0
-1

Le savoir est une arme et je sors toujours armé

Imagen de manu01
+1
0
-1

Yo he seguido estos pasos y no lo puedo ejecutar. Lo instala pero no se ejecuta nada. No sale nada en el menu de Aplicaciones ni escritorio.

+1
0
-1
Imagen de baixo_aragones
+1
0
-1

a mi si que me deja instalarlo pero no puedo acceder a los recursos en línea por que no se conecta en programa a internet sabes como solucionarlo?

+1
0
-1

Os mios suenios, as tuyas barucas.

Imagen de Richardgreat
+1
+1
-1

Sólo para comentarles que anteriormente tuve muchos problemas para instalarlo en otras distros, pero con el ubuntu 11.10 funciona a la perfección, se los recomiendo, sólo sigan las instrucciones de instalación paso por paso y listo!...lo que me aparece ahora es que haga una actualización de Firmware y le doy aceptar y se queda en scanning devices o algo así, pero en fin, esa actualización no me interesa por el momento ya que todo va finito....
saludos desde México!

+1
+1
-1
Imagen de Richardgreat
+1
0
-1

Pues resulta que bloqueo la pantalla y me voy a hacer otra cosa y cuando regreso veo que mi equipo esta en sesión como si nada...lo que pasa es que en Ubuntu 11.10 bloqueas la pantalla y bien, pero al tocar la pantalla del smartboard el equipo se desbloquea como si nada! ...alguien sabe por qué o cómo solucionarlo?

Saludos y aguas! .....

+1
0
-1
Imagen de William Hernández
+1
0
-1

Hola,

Muy amable de tu parte, a mas de uno le hubiera importado un moco, darle seguimiento a un post de hace 3 años y anotar que lo soluciono. No creo que sean muchos los que usen pizaras SmartBoard en Linux pero buen detalle.

saludos,

+1
0
-1

Will

Imagen de Miguelalvaro
+1
0
-1

Hola. llevo unos dias intentando instalar el Software de Notenook en Ubuntu 11.10 y no soy capaz. ¿Puedes postear las instrucciones?
Muchas gracias.

+1
0
-1

Le savoir est une arme et je sors toujours armé

Imagen de Miguelalvaro
+1
0
-1

Smart no tiene software para Linunx de 64 bits.
Mecachis....

+1
0
-1

Le savoir est une arme et je sors toujours armé

Imagen de Miguelalvaro
+1
0
-1

En Ubuntu 10.04 funciona. En enlace de descarga del programa es este: http://www.smarttech.com/es/Support/Browse+Support/Download+Form?downloa...
Te pide unos datos de registro y un numero de serie. El numero de serie está en la parte derecha de tu pizarra Smart, o si no buscando por ahí
Si alguien necesita más detalles que me escriba o que postee aquí.

+1
0
-1

Le savoir est une arme et je sors toujours armé

Imagen de Oway pizarras interactivas
+1
0
-1

Estimado Director,

¿Cómo estás?
Somos fabricante profesional de pizarras interactivas portátiles, sistema de votación, la interactiva módulo / sensor e pluma interactiva (por wiimote, proyectores interactivos) en la ciudad de Dongguan, China.

Recepción para visitar nuestro sitio web para más información: http://www.owaygroup.com, http://www.oway-group.com

Detalles del producto y el mejor precio de lista será ofrecido a usted si usted está interesado pulg

Saludos cordiales,

Jenny

-------------------------------------------------- ---------

Oway Group Limited
www.owaygroup.com
www.oway-group.com
Añadir: XT Bldg, Yantian, ciudad Fenggang, la ciudad de Dongguan, provincia de Guangdong, China
Tel: +86-769-33203037 / 769-33357550
Fax: +86-769-87756681
Línea de Servicio: +86-13260770722
MSN: oway@live.cn
Skype: owaychina
Yahoo: owaychina
Email: sales@owaygroup.com, sales@oway-group.com, oway.info @ gmail.com

+1
0
-1

Oway Group Limited fabricante pizarras interactivas portátiles, la interactiva proyetores módulo e pluma interactiva (por wiimote, proyectores interactivos) en la ciudad de Dongguan, China.
--www.owaygroup.com , www.oway-group.com