Las cosas que no me funcionan (driver i810, NetworkManager, Firefox...)

Imagen de uticox
0 puntos

Pues bien aquí os pongo lo que no me funciona después de actualizar de hardy en una maquina 100% compatible:

No me funciona el driver i810 por lo que estoy trabajando con vesa. En hardy y anteriores versiones funcionaba perfectamente y con aceleración grafica.

El networkmanager me aparece con una X colorada pero si hay conexión por que estoy navegando.

El firefox, cada vez que lo ejecuto se me ejecuta con la opcion marcada "Trabajar sin conexion"

¿tenemos alguna solución para estos detallitos?

Creo que siendo ya Beta debería de estar un poquito mas fina :(
Cada version damos un paso para atrás y me desilusionan mas los chicos de canonical

Imagen de jorgemanjarrezlerma
+1
0
-1

Que tal uticox.

Mira, recuerda que está versión (por llamarla de una manera) esta en fase beta y es muy seguro que te fallen un montón de cosas. Yo la tengo instalada en mi portátil LGR400 y me va muy bien, salvo ciertos pequeños detalles. Cabe aclarar que realice una instalación limpia (trone las particiones y deje el disco duro limpio). No se si actualizaste o que proceso seguiste. Yo te recomiendo que te esperes hasta la RC que sale en un par de semanas mas.

Mira yo quite 8.04 por que a mi gusto fue una entrega donde se brinca para enfrente y caes para atraz. Por ejemplo, Gutsy funciona de maravillas y muchas cosas que estaban OK en esta entrega se fueron al caño en la 8.04. Lo único rescatable de 8.04 es la actualización de los paquetes y nada más.

Por el momento 8.10 pinta bien (por lo menos regresamos al punto donde quedó gutsy) ya que trae mejor soporte para la inhálambrica (en particular las atheros 5007). Dado a que es el 4o. aniversario de esta distro las espectativas para 8.10 son muy altas y esperemos que nuevamente se efectúe un avance y no el estancamiento que se tubo con hardy.

Un cordial saludo y que estes bien.

Atentamente
Jorge Manjarrez Lerma
IT Consultant

+1
0
-1
Imagen de uticox
+1
0
-1

Hombre ya se que intrepid esta en fase de desarrollo, mi post iba mas bien destinado a ir depurando fallitos o si había alguna manera de solucionarlo. De todas maneras ojala sea cierto lo que tu dices por que hardy me dejo con un sabor agridulce en la boca. Mi primera Ubuntu fue hoary y son muchos los cambios sufridos, y con hardy hemos dado un paso hacia atras.
Un saludo

+1
0
-1
Imagen de 73kz
+1
0
-1

En general me funciona a la perfección, pero tengo algunas problemitas, y no se donde remitirlas para ayudar al proyecto.

1.- No me funciona Compiz Fusion Icon
2.- Se me borraron los feeds en Opera
3.- No pude instalar Open office 3.0
4.- La miniaplicaciòn de brillo se me traba

Hace un mes quise instalar la beta de Intrepid desde los repositorios, y se me frego la cosa (ya no arrancaba) asi que empeze a probar otras versiones como Open suse y Mandriva linux, ambas las versiones mas recientes, y pues me parecieron buenas, màs open suse q mandriva, pero realmente lo unico q envidie fue la pulcritud de los efectos en suse, ya q en mi laptop de vez en cuando se trababan en hardy.

Y quisiera q me ayudaran con una duda:

En Hardy,en archivos como flv y .doc, me aparecian imagenes q me mostraban parte del contenido de estos archivos (no me acuerdo de como se les dice) y he probado muchas cosas en la RC y no he podido lograr este efecto, alguin me podría decir como le hago??????

+1
0
-1