(Solucionado) Como puedo actualizar de gimp 2.4 a 2.6

Imagen de Neofragel
0 puntos

Quisiera saber como actualizar de gimp 2.4 a 2.6. Lo he descargado pero me da al instalarlo el siguiente error

Error: Conflicto con el paquete instalado gimp-gnomevfs.

Tengo que desinstalar el 2.4 e instalar el nuevo

Gracias

Imagen de Oki4free
+1
0
-1

Sí, primero tienes que desinstalar la versión que tengas ahora (2.4 según dices) y luego instalar la nueva versión.

Un saludo

P.D. Cuando tienes estas dudas, lo mejor que puedes hacer es probarlo tu mismo.

$ alias oki4free="echo Oscar Dominguez"

+1
0
-1
Imagen de Neofragel
+1
0
-1

Gracias por la solucion, se que era sencilla pero pensaba que se podia actualizar sin desinstalar la version anterior.

Gracias de nuevo

+1
0
-1
Imagen de Oki4free
+1
0
-1

Imagen de Oki4free
+1
0
-1

Si lo instalaras con paquetes deb, por ejemplo usando Synaptic o aptitude, luego el sistema se encargaría de actualizar todo cuando sube la version en los repositorios.

Como quieres instalarlo manualmente, lo normal (creo) es que tengas que desinstalar la version anterior. Pero no es que lo dijera yo, es que te lo estaba diciendo el sistema ;-) Puede que con otras aplicaciones no fuera necesario, no lo se, el tema es hacerle caso al sistema.

Un saludo.

$ alias oki4free="echo Oscar Dominguez"

+1
0
-1