Ni Ubuntu ni Kubuntu arrancan.

Imagen de alavena
0 puntos

Lamentablemente no puedo probar Ubuntu ni Kubuntu 8.10. Ni bien termina de cargar el Live CD, con sonido de bienvenida y todo, mi monitor se pone en blanco y me suelta el mensaje de que la resolución o la frecuencia están fuera de rango. Es un HPw2207h conectado por HDMI a una ATI Radeon 3870. Mi instalación de Ubuntu 8.04 funciona pefectamente con Compiz y todo, pero quería sobre todo usar el nuevo Kubuntu por el KDE 4.1. Claro que funciona en Failsafe, pero no voy a degradar mi instalación.

El mayor problema según los foros que he visto no es al usar el LiveCD, que a fin de cuentas es inocuo, sino al hacer un upgrade completo desde la instalación previa. Muchos novatos (como yo) reportan haberse quedado con una pantalla en negro, tras lo cual han tenido que hacer CTRL-ALT-F1 y tratar de reconfigurar el X, por lo general volviendo a Windows para buscar instrucciones.

De todas maneras, ese no es el principal problema que tengo con Ubuntu. Resulta que la WiFi integrada de mi placa ASUS PK5-E WiFi: una RTL8187USB (sí: es integrada) es reconocida por mi 8.04 y funciona pero a ratos deja de recibir sin desconectarse y hay que desactivarla y reactivarla ya sea desde terminal o desde el applet. Este es también un problema muy discutido sin solución al momento. Algunos han hecho un script que desactiva y reactiva la tarjeta de red cada 30' por ejemplo.
Y cuando reviso la velocidad que me da, no es ni el 20% de la que me da bajo Windows (según los tests tengo ADSL a 800 kbps en Linux y a 6 mbps en Windows y también lo noto en la transferencia de archivos por NFS). He usado ndiswrapper, pero sólo conseguí quedarme sin soga ni cabra.

Estos problemas son solucionables. Tanto de la manera correcta como rodeándolos. El error viene cuando se rodea un problema tras otro (como se dice en inglés: workaround) felicitándose por la ingeniosa solución. Se va dejando olvidado al problema de fondo y es que con frecuencia a la primera fallan una o dos cosas que dejan al ordenador en un virtual "lock-in syndrome" y sin forma alguna de buscar la solución si no es teniendo otro ordenador o al menos otro S.O. que ya funcione a la mano.

Imagen de x3r0x3
+1
0
-1

te recomiendo no apurarte, ya que aunque se ha declarado
oficialmente a intrepid como version estable, naturalmente
seguiran apareciendo problemillas en las proximas semanas,
debido a la variedad de equipos, situasiones de instalacion,
y en ultimo caso a las diversas complejidades...

Esperate una o dos semanas mas, cuando ya hayan sacado una
version que haya corregido varios de estos errores.

Saludos

PD: De lo contrario deberas recorrer todos los foros sobre
ubuntu, para encontrar las soluciones a los diversos detallitos.

PD2: Esta es la consecuencia natural del modelo de desarrollo
de tipo empresarial, mezclado con el de bazar.

+1
0
-1
Imagen de asturies501
+1
0
-1

Yo tengo un problema parecido , tengo una ati 3870 Pci ex. bueno los pasos que hago para instalar ubuntu , son los de que siempre eh utilicado para las versiones anteriores , meto el cd , sale el menu , instalar ubuntu , sale la barra de carga llega al final de la carga y ayi se keda en negro ni para lante ni para tras.es la primera vez ke me pasa con ubuntu.creo ke sea el problema de la grafica por que es lo mas nuevo que tiene este equipo , lo otro es un ordenador de hace 5 años y nunca tuve problemas con ubuntu asta ahora.

+1
0
-1