WIIMOTE - problema ./configure libwiimote-0.4

Imagen de DooM86
0 puntos

Hola a todos,

Utilizo un Intrepid Ibex recien instalado desde cero. Estoy intentando utilizar el mando de la wii para manejar el puntero del ratón. He encontrado el siguiente tutorial:

http://www.espaciolinux.com/tallerlinux-articulo-88.html

En vez de libbluetooth2 y libbluetooth2-dev he instalado libbluetooth3 y libbluetooth3-dev que son las versiones de los repositorios de intrepid.

El problema lo tengo al hacer el ./configure de la libreria libwiimote-0.4:

mediatux@mediatux-center:~/wiimote/libwiimote-0.4$ autoconf
mediatux@mediatux-center:~/wiimote/libwiimote-0.4$ ./configure
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for a BSD-compatible install... /usr/bin/install -c
checking for hci_remote_name in -lbluetooth... no
configure: error: We require BlueZ
mediatux@mediatux-center:~/wiimote/libwiimote-0.4$ make
make: *** No se especificó ningún objetivo y no se encontró ningún makefile.  Alto.
mediatux@mediatux-center:~/wiimote/libwiimote-0.4$ 

Saludos y gracias por la ayuda.

P.D.: Para mas información he sacado la lista de paquetes que tengo instalados:

Imagen de Marco Friz
+1
0
-1

Tengo el mismo problema
espero que alguien pueda ayudarnos

+1
0
-1
Imagen de JAOL2202
+1
0
-1

Hola, espero que aún les sirva:

Si insisten en usar la versión libwiimote-0.4 entonces vean este link al parecer lo solucionaron:

http://ubuntuforums.org/showthread.php?t=933332

Yo tuve el mismo problema, pero cuando encontré el post del link que pegué anteriormente ya había instalado la versión 5.0:

http://sourceforge.net/projects/libwiimote-ng/files/

Esta versión si te permite aplicar:
>./configure
>make
>make install

Saludos, espero que les funcione.

+1
0
-1

JAOL

Imagen de rioport
+1
0
-1

¿Te has dado cuenta que estas dudas (2) tienen de 4 a ~5 años? incluso en el hilo de ubuntuforums, ya llovió desde aquel tiempo.

+1
0
-1

-- GC --