Error al Compilar el kernel 2.4.20

Imagen de javator
0 puntos

Hola a todos,

Estoy intentando hacer una compilación cruzada desde Ubuntu 8.0.4.

Tengo instalado el paquete gcc para compilar esta version del núcleo.

Despues de hacer "make menuconfig" y seleccionar las pertinetes opciones de compilación, ejecuto:

make dep

El error que obtengo se produce al entrar en el directorio /net, muestro el mensaje a continuación:

make -C libopenswan fastdep
make[6]: se ingresa al directorio `/home/linux-2.4.20/net/ipsec/libopenswan'
make[6]: *** No hay ninguna regla para construir el objetivo `fastdep'. Alto.
make[6]: se sale del directorio `/home/linux-2.4.20/net/ipsec/libopenswan'
make[5]: *** [_sfdep_libopenswan] Error 2
make[5]: se sale del directorio `/home/linux-2.4.20/net/ipsec'
make[4]: *** [fastdep] Error 2
make[4]: se sale del directorio `/home/linux-2.4.20/net/ipsec'
make[3]: *** [_sfdep_ipsec] Error 2
make[3]: se sale del directorio `/home/linux-2.4.20/net'
make[2]: *** [fastdep] Error 2
make[2]: se sale del directorio `/home/linux-2.4.20/net'
make[1]: *** [_sfdep_net] Error 2
make[1]: se sale del directorio `/home/linux-2.4.20'
make: *** [dep-files] Error 2

Si alguien tiene alguna idea, agradecería su ayuda.

Gracias por adelantado.

Peace....