Problemas con firefox al actualizar de 8.04 a 8.10

Imagen de Guillemg
0 puntos

Hola amigos del foro. Desde hace tiempo estoy usando Ubuntu y en general estoy muy contento con su rendimiento. Pero desde que me actualice a Ubuntu 8.10 resulta que Firefox (Version 3.0) se ha vuelto muy lento, al entrar en cualquier página tarda mucho (minutos en cargarse) y se queda bloqueado. Mi procesador es un AMD de 64bits. ¿Alguien ha tenido el mismo problema o sabe como solucionarlo?. Saludos

Imagen de pacomarquina
+1
0
-1

Hola, tengo el mismo problema. Cada página me tarda en cargar una eternidad. la página de www.marca.com tarda mucho....el correo de gmail, las cabeceras las visualizo rápido, pero cuando me intento meter en algún correo, también se eterniza....¿Alguien mas? por que yo desgraciadamente tengo conocimientos muy limitados y no se como solucionarlo.

Saludos.

+1
0
-1
Imagen de pacomarquina
+1
0
-1

Como intuía eran páginas que contenían algún tipo de video (por eso la de Marca no me funcionaba). El caso es que busqué problemas similares y parece que con esta solución que os pongo en el enlace se soluciona. A mi por lo menos me ha funcionado.

Saludos.

http://arbolcharyou.es/2008/04/28/problema-con-firefox-y-flash-en-hardy/

+1
0
-1
Imagen de tuxm
+1
0
-1

En la barra de direcciones del Firefox escribir “about:config”(sin comillas).
En el filtro, escribir "IPv6".
Doble click en “network.dns.disableIPv6” y modificar el valor a verdadero.

+1
0
-1
Imagen de canalla_1999
+1
0
-1

Amigos, hace varios años me cambié a ubuntu 8.04 con excelentes resultados. Pero ahora que accedí a actualizar a la versión 10 se queda en el reinicio y apaga el monitor desde donde aparece la pantalla UBUNTU con los puntos. Yo tengo un pentiun IV de 1 GHz

+1
0
-1
Imagen de Yolagp
+1
0
-1

Canalla_1999, como ves, este hilo es de 2008, y además el tema no coincide con lo que preguntas. No "invadas" hilos ajenos, abre un hilo nuevo para tu consulta. Lee las normas del foro.
Saludos

Equipo de Ubuntu-es

+1
0
-1