No inicia ubuntu!! (Solucionado)

Imagen de firewall27
0 puntos

Hola amigos de Ubuntu-es!!!!

Tengo un problema con el 8.10
Resulta que ayer actualize mi 8.4 al 8.10, via internet (aclaro que en el momento que descargaba los nuevos paquetes,para posteriormente instalarlos, sin queres apague la maquina)Luego volvi a encender mi PC y comenze todo el proceso nuevamente.
Una vez que termino de instalar y demas me pide reiniciar, reinicio, pruebo un poko para ver como es el 8.10 y luego la apago.
Al dia siguiente la vuelvo a encender y NO ME CARGA UBUNUT!!!

Se queda por la mitad, miren esta imagen:

http://img201.imageshack.us/my.php?image=imagennr0.jpg

presiono Ctrl+Alt+F1 para ir a la consola y ver que me dice en ese momento y me muestra esto miren:

http://img267.imageshack.us/my.php?image=detallesdd8.jpg

Que puede ser?? Me pueden ayudar por favor? :(:(:(:(:

Imagen de ratadel17
+1
0
-1

:P la verdad nose mucho pero pienso q te podrias descargar la iso del s.o y probas haciendo una live secion. quizas te ayude de esa manera para solucionar tu problema. disculpa q no te pueda ayudar mas solo tiro una idea

PROFE DE MATEMATICAS:"PON TU CEREBRO EN FUNCIONAMIENTO ANTES QUE TU LENGUA EN MOVIMIENTO" :p

+1
0
-1

PROFE DE MATEMATICAS:"PON TU CEREBRO EN FUNCIONAMIENTO ANTES QUE TU LENGUA EN MOVIMIENTO" :P

Imagen de firewall27
+1
0
-1

No te preocupes , ya esta, borro el kernel ese y listo :D saludos!!!

+1
0
-1
Imagen de -ARISTOS-
+1
0
-1

Hola tengo el mismo problema que tu pero no se solucionarlo, ¿podrías explicarme como lo has hecho por favor?

Gracias de antemano.

+1
0
-1